<!doctype html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Search Engine Optimisation by Rank Math PRO - https://s.rankmath.com/home -->
<title>Retro flask for after-dive warmers - Divernet</title>
<meta name="description" content="It’s hardly a core item of dive-kit, but then so many coldwater divers value being able to access hot beverages immediately after leaving the water. In the"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Retro flask for after-dive warmers - Divernet" />
<meta property="og:description" content="It’s hardly a core item of dive-kit, but then so many coldwater divers value being able to access hot beverages immediately after leaving the water. In the" />
<meta property="og:url" content="https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/" />
<meta property="og:site_name" content="Divernet" />
<meta property="article:author" content="https://www.facebook.com/DivernetUK" />
<meta property="article:tag" content="revival" />
<meta property="article:tag" content="Thermos flask" />
<meta property="article:section" content="Scuba Gear" />
<meta property="og:image" content="https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg" />
<meta property="og:image:secure_url" content="https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1500" />
<meta property="og:image:alt" content="Retro flasks" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-07-08T04:00:00+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Retro flask for after-dive warmers - Divernet" />
<meta name="twitter:description" content="It’s hardly a core item of dive-kit, but then so many coldwater divers value being able to access hot beverages immediately after leaving the water. In the" />
<meta name="twitter:creator" content="@DIVERMAGAZINE" />
<meta name="twitter:image" content="https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://divernet.com/#organization","name":"DIVERNET","url":"https://divernet.com","logo":{"@type":"ImageObject","@id":"https://divernet.com/#logo","url":"https://divernet.com/wp-content/uploads/2021/12/divernet-logo.png","caption":"DIVERNET","inLanguage":"en-GB","width":"592","height":"143"}},{"@type":"WebSite","@id":"https://divernet.com/#website","url":"https://divernet.com","name":"DIVERNET","publisher":{"@id":"https://divernet.com/#organization"},"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg","url":"https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg","width":"1500","height":"1500","caption":"Retro flasks","inLanguage":"en-GB"},{"@type":"BreadcrumbList","@id":"https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://divernet.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://divernet.com/category/scuba-gear/","name":"Scuba Gear"}},{"@type":"ListItem","position":"3","item":{"@id":"https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/","name":"Retro flask for after-dive warmers"}}]},{"@type":"WebPage","@id":"https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/#webpage","url":"https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/","name":"Retro flask for after-dive warmers - Divernet","datePublished":"2022-07-08T04:00:00+01:00","dateModified":"2022-07-08T04:00:00+01:00","isPartOf":{"@id":"https://divernet.com/#website"},"primaryImageOfPage":{"@id":"https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg"},"inLanguage":"en-GB","breadcrumb":{"@id":"https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/#breadcrumb"}},{"@type":"Person","@id":"https://divernet.com/author/steve/","name":"Steve Weinman","url":"https://divernet.com/author/steve/","image":{"@type":"ImageObject","@id":"https://divernet.com/wp-content/uploads/2022/03/Steve-Weinman.jpg","url":"https://divernet.com/wp-content/uploads/2022/03/Steve-Weinman.jpg","caption":"Steve Weinman","inLanguage":"en-GB"},"sameAs":["https://divernet.com/","https://www.facebook.com/DivernetUK","https://twitter.com/DIVERMAGAZINE"],"worksFor":{"@id":"https://divernet.com/#organization"}},{"@type":"BlogPosting","headline":"Retro flask for after-dive warmers - Divernet","keywords":"Retro","datePublished":"2022-07-08T04:00:00+01:00","dateModified":"2022-07-08T04:00:00+01:00","author":{"@id":"https://divernet.com/author/steve/"},"publisher":{"@id":"https://divernet.com/#organization"},"description":"It\u2019s hardly a core item of dive-kit, but then so many coldwater divers value being able to access hot beverages immediately after leaving the water. In the","copyrightYear":"2022","copyrightHolder":{"@id":"https://divernet.com/#organization"},"name":"Retro flask for after-dive warmers - Divernet","@id":"https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/#richSnippet","isPartOf":{"@id":"https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/#webpage"},"image":{"@id":"https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//plausible.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Divernet &raquo; Feed" href="https://divernet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Divernet &raquo; Comments Feed" href="https://divernet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Divernet &raquo; Retro flask for after-dive warmers Comments Feed" href="https://divernet.com/scuba-gear/retro-flask-for-after-dive-warmers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/divernet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ultimate-post-kit-site-css'  href='https://divernet.com/wp-content/plugins/ultimate-post-kit-pro/assets/css/ultimate-post-kit-site.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://divernet.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ideabox-star-rating-block-css'  href='https://divernet.com/wp-content/plugins/star-rating-block/build/style-index.css?ver=1649559573' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://divernet.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.19' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://divernet.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://divernet.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-general-css'  href='https://divernet.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieblocker.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://divernet.com/wp-content/themes/hello-elementor/style.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://divernet.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://divernet.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-26400-css'  href='https://divernet.com/wp-content/uploads/elementor/css/post-26400.css?ver=1656969992' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://divernet.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-26418-css'  href='https://divernet.com/wp-content/uploads/elementor/css/post-26418.css?ver=1656969992' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-26905-css'  href='https://divernet.com/wp-content/uploads/elementor/css/post-26905.css?ver=1656969992' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-26918-css'  href='https://divernet.com/wp-content/uploads/elementor/css/post-26918.css?ver=1656970041' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://divernet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' async defer data-domain='divernet.com' data-api='https://plausible.io/api/event' src='https://plausible.io/js/plausible.outbound-links.js?ver=1.2.4' id='plausible-analytics-js'></script>
<script type='text/javascript' id='plausible-analytics-js-after'>
window.plausible = window.plausible || function() { (window.plausible.q = window.plausible.q || []).push(arguments) }
</script>
<link rel="https://api.w.org/" href="https://divernet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://divernet.com/wp-json/wp/v2/posts/33370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://divernet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://divernet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://divernet.com/?p=33370' />
<link rel="alternate" type="application/json+oembed" href="https://divernet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdivernet.com%2Fscuba-gear%2Fretro-flask-for-after-dive-warmers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://divernet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdivernet.com%2Fscuba-gear%2Fretro-flask-for-after-dive-warmers%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:820px; height:100%; max-height:170px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:256px; height:100%; max-height:205px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:256px; height:100%; max-height:205px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cmplz-hidden{display:none!important;}</style><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){.fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){.fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){.fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><meta name=‘ir-site-verification-token’ value=‘1608083278’ />

<!-- Facebook Pixel Code -->
<script data-service="facebook" data-category="marketing" type="text/plain">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script data-service="facebook" data-category="marketing" type="text/plain">
  fbq('init', '534202101648493', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script data-service="facebook" data-category="marketing" type="text/plain">
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<div><img class="cmplz-placeholder-element cmplz-image" data-category="marketing" data-service="general" data-src-cmplz="https://www.facebook.com/tr?id=534202101648493&amp;ev=PageView&amp;noscript=1" height="1" width="1" style="display:none" alt="fbpx"
 src="https://divernet.com/wp-content/plugins/complianz-gdpr-premium/assets/images/placeholders/default-minimal.jpg"  /></div>
</noscript>
<!-- End Facebook Pixel Code -->
<script id='nitro-telemetry'>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</script><link rel="icon" href="https://divernet.com/wp-content/uploads/2018/03/favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://divernet.com/wp-content/uploads/2018/03/favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://divernet.com/wp-content/uploads/2018/03/favicon.jpg" />
<meta name="msapplication-TileImage" content="https://divernet.com/wp-content/uploads/2018/03/favicon.jpg" />
		<style type="text/css" id="wp-custom-css">
			.feature strong {
    color: #9f1c1d;
    text-transform: uppercase;
}
.featurehead {background-color: #9f1c1d;
    text-transform: uppercase;
    color: #fff !important;
    font-weight: 900;
    font-size: 18px;
    padding: 0px 10px 0px 10px;
    display: inline-block;
}
.has-drop-cap:not(:focus):first-letter{font-size:3.5em}
div#placement_530292_0{width:100%;}
img.avatar.avatar-42wp-user-avatar.wp-user-avatar-42.alignnone.photo.avatar-default{width:40px;}
#archive img {
    max-width: 100% !important;
    margin: 0px;
}
.orangebg{background-color:#ff9800;text-transform:uppercase;font-weight: 900;font-size: 18px;padding:5px 10px;display:inline-block;}
.bluebg{background-color:#00698d;color:white;text-transform:uppercase;font-weight: 900;font-size: 18px;padding:5px 10px;display:inline-block;}
.redbg{background-color:#c00f0c;text-transform:uppercase;font-weight: 900;font-size: 18px;padding:5px 10px;display:inline-block;color:white;}
.purplebg{background-color:#70039f;text-transform:uppercase;font-weight: 900;font-size: 18px;padding:5px 10px;display:inline-block;color:white;}
.elementor-social-icon{padding:20px;}
html::-webkit-scrollbar-thumb {
    background: #9f1c1d;
	border-radius:20px;
}

html::-webkit-scrollbar-track {
   background:black;
}
html::-webkit-scrollbar {
    width: 16px;
    height: 16px;
}
.google-auto-placed.ap_container{filter: drop-shadow(2px 2px 10px #0000004f);padding-bottom:20px;}
.google-auto-placed.ap_container:before {
    content: "Advertisement";
    background-color: black;
    color: white;
    padding-left: 40px;
    padding-right: 40px;
}.google-auto-placed.ap_container:after {
    content: "Advertisement";
    background-color: black;
    color: white;
    padding-left: 40px;
    padding-right: 40px;
}
.google-auto-placed ap_container{filter: drop-shadow(2px 2px 10px #0000004f);padding-bottom:20px;}
.google-auto-placed ap_container:before {
    content: "Advertisement";
    background-color: black;
    color: white;
    padding-left: 40px;
    padding-right: 40px;
}.google-auto-placed ap_container:after {
    content: "Advertisement";
    background-color: black;
    color: white;
    padding-left: 40px;
    padding-right: 40px;
}

.blackbg {
    background-color: #333333;
    text-transform: uppercase;
    font-weight: 900;
    font-size: 18px;
    padding: 5px 10px;
    display: inline-block;
    color: white;
}
#wpd-bubble-wrapper{bottom:160px;}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-cmplz=1 class="post-template-default single single-post postid-33370 single-format-standard wp-custom-logo fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left elementor-default elementor-kit-26400 elementor-page-26918">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="26418" class="elementor elementor-26418 elementor-location-header">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-900dead elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="900dead" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0b7b564" data-id="0b7b564" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1f4af50 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="1f4af50" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.7 - 03-07-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>													<a href="https://divernet.com">
							<img width="592" height="143" src="https://divernet.com/wp-content/uploads/2022/04/divernet-logo.webp" class="attachment-full size-full lazyload" alt="Divernet logo" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27592%27%20height%3D%27143%27%20viewBox%3D%270%200%20592%20143%27%3E%3Crect%20width%3D%27592%27%20height%3D%27143%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://divernet.com/wp-content/uploads/2022/04/divernet-logo.webp" data-srcset="https://divernet.com/wp-content/uploads/2022/04/divernet-logo-300x72.webp 300w, https://divernet.com/wp-content/uploads/2022/04/divernet-logo.webp 592w" data-sizes="auto" />								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-26911 elementor-widget-divider--view-line elementor-widget elementor-widget-global elementor-global-26911 elementor-widget-divider" data-id="26911" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.7 - 03-07-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}</style>		<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-612bebf elementor-widget__width-auto elementor-nav-menu--stretch elementor-widget-mobile__width-auto elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="612bebf" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;svg class=\&quot;e-font-icon-svg e-fas-caret-down\&quot;&gt;&lt;use xlink:href=\&quot;#fas-caret-down\&quot; \/&gt;&lt;\/svg&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://divernet.com/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-612bebf" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27245"><a href="https://divernet.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a title="Scuba News" href="https://divernet.com/category/scuba-news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26895"><a title="Scuba Diving" href="https://divernet.com/category/scuba-diving/" class="elementor-item">Diving</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26896"><a title="Scuba Gear" href="https://divernet.com/category/scuba-gear/" class="elementor-item">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a title="World Dives" href="https://divernet.com/category/world-dives/" class="elementor-item">World Dives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a title="Underwater Photography" href="https://divernet.com/category/photography/" class="elementor-item">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a title="Medical" href="https://divernet.com/category/medical/" class="elementor-item">Medical</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open e-font-icon-svg e-eicon-menu-bar"><use xlink:href="#eicon-menu-bar" /></svg><svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close e-font-icon-svg e-eicon-close"><use xlink:href="#eicon-close" /></svg>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-612bebf" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27245"><a href="https://divernet.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a title="Scuba News" href="https://divernet.com/category/scuba-news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26895"><a title="Scuba Diving" href="https://divernet.com/category/scuba-diving/" class="elementor-item" tabindex="-1">Diving</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26896"><a title="Scuba Gear" href="https://divernet.com/category/scuba-gear/" class="elementor-item" tabindex="-1">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a title="World Dives" href="https://divernet.com/category/world-dives/" class="elementor-item" tabindex="-1">World Dives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a title="Underwater Photography" href="https://divernet.com/category/photography/" class="elementor-item" tabindex="-1">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a title="Medical" href="https://divernet.com/category/medical/" class="elementor-item" tabindex="-1">Medical</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-68221fc elementor-search-form--skin-full_screen elementor-widget__width-auto elementor-widget elementor-widget-search-form" data-id="68221fc" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://divernet.com/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css">		<form class="elementor-search-form" role="search" action="https://divernet.com" method="get">
									<div class="elementor-search-form__toggle">
				<div class="e-font-icon-svg-container"><svg aria-hidden="true" class="e-font-icon-svg e-fas-search"><use xlink:href="#fas-search" /></svg></div>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<svg aria-hidden="true" class="e-font-icon-svg e-eicon-close"><use xlink:href="#eicon-close" /></svg>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-89dd056 elementor-widget-divider--view-line elementor-widget elementor-widget-global elementor-global-26911 elementor-widget-divider" data-id="89dd056" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="single-post" data-elementor-id="26918" class="elementor elementor-26918 elementor-location-single post-33370 post type-post status-publish format-standard has-post-thumbnail hentry category-scuba-gear tag-revival tag-thermos-flask">
						<div class="elementor-element elementor-element-d7c5de5 e-container--column e-container" data-id="d7c5de5" data-element_type="container">				<div class="elementor-element elementor-element-f9e2088 elementor-widget elementor-widget-shortcode" data-id="f9e2088" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.scubadivermag.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc530003 = window.plc530003 || 0;
document.write('<'+'div id="placement_530003_'+plc530003+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172162, 530003, [728,90], 'placement_530003_'+opt.place, opt); }, opt: { place: plc530003++, keywords: abkw, domain: 'ads.scubadivermag.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>
				</div>
				</div>
		</div>		<section class="elementor-section elementor-top-section elementor-element elementor-element-2ae4bd2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2ae4bd2" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-91327df" data-id="91327df" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-20f31b7 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="20f31b7" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.7 - 03-07-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">Retro flask for after-dive warmers</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-ef768dc elementor-widget elementor-widget-breadcrumbs" data-id="ef768dc" data-element_type="widget" data-widget_type="breadcrumbs.default">
				<div class="elementor-widget-container">
			<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://divernet.com">Home</a><span class="separator"> - </span><a href="https://divernet.com/category/scuba-gear/">Scuba Gear</a><span class="separator"> - </span><span class="last">Retro flask for after-dive warmers</span></p></nav>		</div>
				</div>
				<div class="elementor-element elementor-element-a584f74 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="a584f74" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="1500" height="1500" src="https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg" class="attachment-full size-full lazyload" alt="Retro flasks" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%271500%27%20height%3D%271500%27%20viewBox%3D%270%200%201500%201500%27%3E%3Crect%20width%3D%271500%27%20height%3D%271500%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square-300x300.jpg 300w, https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square-768x768.jpg 768w, https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square-1024x1024.jpg 1024w, https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square-1320x1320.jpg 1320w, https://divernet.com/wp-content/uploads/2022/07/Revival_Bottle_Family_Shot_Tartan_Picnic_Square.jpg 1500w" data-sizes="auto" />											<figcaption class="widget-image-caption wp-caption-text">Is the old-school Thermos flask set to make a comeback?</figcaption>
										</figure>
									</div>
				</div>
				<div class="elementor-element elementor-element-8221824 elementor-widget elementor-widget-theme-post-content" data-id="8221824" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>It’s hardly a core item of dive-kit, but then so many coldwater divers value being able to access hot beverages immediately after leaving the water. In the case of the new Revival range of flasks, manufacturer Thermos <a href="https://divernet.com/subscriber-offer/uk/2-4-1" title="UK Subscription Offer 2-4-1" class="pretty-link-keyword" rel="nofollow " target="_blank">UK</a> is hoping to cash in on the nostalgia of older divers as well as younger generations’ appetite for retro products.</p>



<p>The three designs, in blue, green and orange, are direct replicas of the original “classic” Model 18 plaid flask design, which Thermos says was chic in the 1960s.&nbsp;</p><div class='code-block code-block-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div style="padding: 15px 0px;">
<div class="advertisement">Advertisement</div>
<div class="divad2">
<div class="divad3">
<div class="divad4">
<!-- 320x480 Mobile Interstitial [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.scubadivermag.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc530292 = window.plc530292 || 0;
document.write('<'+'div id="placement_530292_'+plc530292+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172162, 530292, [600,480], 'placement_530292_'+opt.place, opt); }, opt: { place: plc530292++, keywords: abkw, domain: 'ads.scubadivermag.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="advertisement">Advertisement</div></div>
<style>img {width:100%;}#app img, #news img, #archive img, #bethechamp img, #technique img, #gear img, #photo2 img, #photo img, #feature img, #travel img, #diverred img {max-width: 100% !important;margin-left:0px;margin-top: 0px;}</style></div>




<p>Fashion-conscious divers can be reassured: “Despite offering a huge helping of nostalgia, the flasks are bang on trend, with plaid appearing on catwalks at both London and New York fashion weeks for autumn/winter ’22 and into 2023!” the manufacturer enthuses.</p>



<p>The 530ml flask features a handled cup and a pushbutton stopper for smooth pouring. The vacuum insulation maintains the temperature of cool as well as hot drinks.</p>



<p>“Thermos as a brand dates back over 100 years,” says Thermos <a href="https://divernet.com/subscriber-offer/uk/2-4-1" title="UK Subscription Offer 2-4-1" class="pretty-link-keyword" rel="nofollow " target="_blank">UK</a> MD Nick Kime. “Many of us will remember the original Model 18 being taken with us on days out, or sitting in our grandparents’ kitchen cupboards.&nbsp;</p>



<p>“With quality always being our number one priority, many are still going strong and we regularly get sent photos of flasks that are 50 or more years old. The tartan design and striking colours are just as popular today as they always have been and we hope the new Revival range can help play a part in lots more happy memories to come.”</p>



<p>The price tag is definitely not reminiscent of the 1960s, however, at a cool £30. The full Thermos range can be seen <a href="https://thermos.co.uk/" data-type="URL" data-id="https://thermos.co.uk/" target="_blank" rel="noreferrer noopener nofollow">here</a>. </p>
<!-- AI CONTENT END 1 -->
		</div>
				</div>
				<div class="elementor-element elementor-element-9bf4d70 elementor-align-left elementor-widget elementor-widget-button" data-id="9bf4d70" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://news.google.com/publications/CAAqBwgKMN28swsw6tfKAw?ceid=CA:en&#038;oc=3" target="_blank" rel="nofollow" class="elementor-button-link elementor-button elementor-size-md" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Follow Divernet on Google News</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4bba775 elementor-widget elementor-widget-shortcode" data-id="4bba775" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://divernet.com/wp-content/uploads/2022/03/Steve-Weinman.jpg" width="100"  height="100" alt="Steve Weinman" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://divernet.com/author/steve/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Steve Weinman</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Steve has been a scuba diver for 30 years and became editor of Diver magazine in 1996, following 10 years with BBC World Service and the 10 before that in motoring journalism.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_self" href="mailto:&#115;t&#101;&#118;&#101;&#064;d&#105;&#118;&#101;rnet.com" aria-label="User email" rel="nofollow noopener" class="saboxplugin-icon-color"><svg class="sab-user_email" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500.7"><rect x="0.2" y="0.3" class="st0" width="500" height="500" fill="#F97E2A"/><polygon class="st1" points="500.2 269.8 500.2 500.3 270.3 500.3 115 344.7 220.3 297.9 115 192.2 380.6 150.9 "/><path class="st2" d="M385.1 214.6c2.1-1.7 5.3-0.1 5.3 2.6v112c0 14.5-11.8 26.3-26.3 26.3H136.3c-14.5 0-26.3-11.8-26.3-26.3v-112c0-2.7 3.1-4.3 5.3-2.6 12.3 9.5 28.5 21.6 84.4 62.2 11.6 8.4 31.1 26.2 50.5 26.1 19.6 0.2 39.4-18 50.6-26.1C356.6 236.3 372.9 224.1 385.1 214.6zM250.2 285.4c12.7 0.2 31-16 40.2-22.7 72.7-52.8 78.2-57.4 95-70.5 3.2-2.5 5-6.3 5-10.4v-10.4c0-14.5-11.8-26.3-26.3-26.3H136.3c-14.5 0-26.3 11.8-26.3 26.3v10.4c0 4.1 1.9 7.8 5 10.4 16.8 13.1 22.3 17.7 95 70.5C219.2 269.4 237.5 285.6 250.2 285.4L250.2 285.4z"/></svg></span></a></div></div></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-c1b3dcb elementor-widget elementor-widget-post-info" data-id="c1b3dcb" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://divernet.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">		<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-a263d71 elementor-inline-item" itemprop="datePublished">
						<a href="https://divernet.com/2022/07/08/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">Published: </span>
										July 8, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-4fa4ac0 elementor-inline-item" itemprop="about">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
							<span class="elementor-post-info__item-prefix">Tags: </span>
										<span class="elementor-post-info__terms-list">
				<a href="https://divernet.com/tag/revival/" class="elementor-post-info__terms-list-item">revival</a>, <a href="https://divernet.com/tag/thermos-flask/" class="elementor-post-info__terms-list-item">Thermos flask</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-76ded07 elementor-widget elementor-widget-shortcode" data-id="76ded07" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode">  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 form { margin-bottom: 0; }
#mailpoet_form_1 p.mailpoet_form_paragraph.last { margin-bottom: 0px; }
#mailpoet_form_1 h2.mailpoet-heading { margin: -10px 0 10px 0; }
#mailpoet_form_1 strong { color: white; }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 4px;background: #a41515;color: #ffffff;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 40px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #8ed1fc}
        #mailpoet_form_1 input.parsley-error {color: #8ed1fc}
        #mailpoet_form_1 select.parsley-error {color: #8ed1fc}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #8ed1fc}
        #mailpoet_form_1 .parsley-errors-list {color: #8ed1fc}
        #mailpoet_form_1 .parsley-required {color: #8ed1fc}
        #mailpoet_form_1 .parsley-custom-error-message {color: #8ed1fc}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background: #a41515;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://divernet.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="eab9b4d9fa" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 36px"><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">LET’S KEEP IN TOUCH!</span></p>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 20px; line-height: 1"><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">Get a weekly roundup of all Divernet news and articles</span> 🤿</p>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_ZTk0ZTFiZjQ3Y2QxX2ZpcnN0X25hbWU=]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><label for="form_first_name_1" class="mailpoet-screen-reader-text" style="font-size: 20px;line-height: 24px&quot;;font-weight: bold;"data-automation-id="form_first_name_label" >What’s your name?</label><input type="text" autocomplete="given-name" class="mailpoet_text" id="form_first_name_1" name="data[form_field_ZTk0ZTFiZjQ3Y2QxX2ZpcnN0X25hbWU=]" title="What’s your name?" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_first_name"  placeholder="What’s your name?" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]'/></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_ZTg3MTk5NWM2ZDRiX2xhc3RfbmFtZQ==]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><label for="form_last_name_1" class="mailpoet-screen-reader-text" style="font-size: 20px;line-height: 24px&quot;;font-weight: bold;"data-automation-id="form_last_name_label" >And your surname?</label><input type="text" autocomplete="family-name" class="mailpoet_text" id="form_last_name_1" name="data[form_field_ZTg3MTk5NWM2ZDRiX2xhc3RfbmFtZQ==]" title="And your surname?" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_last_name"  placeholder="And your surname?" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]'/></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_ZWVjNTI4NGI3NzdjX2VtYWls]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><label for="form_email_1" class="mailpoet-screen-reader-text" style="font-size: 20px;line-height: 24px&quot;;font-weight: bold;"data-automation-id="form_email_label" >Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_1" name="data[form_field_ZWVjNTI4NGI3NzdjX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph newsletter"><input type="submit" class="mailpoet_submit" value="Keep me posted!" data-automation-id="subscribe-submit-button" data-font-family='Ubuntu' style="width:100%;background-color:#0693e3;border-style:solid;border-radius:4px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:&#039;Ubuntu&#039;;font-size:20px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<div class="mailpoet_paragraph " style="font-size: 20px;line-height: 24px&quot;;"><p style="font-size:13px;text-align:center;">We don’t spam! Read our <a href="https://divernet.com/privacy-policy/" style="color:white;">privacy policy</a> for more info.</p></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >You’ve been successfully subscribed to our newsletter!
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a79b4e0 elementor-widget elementor-widget-post-comments" data-id="a79b4e0" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://divernet.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2cdc491d64" /><input type="hidden" name="_wp_http_referer" value="/scuba-gear/retro-flask-for-after-dive-warmers/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img src="https://divernet.com/wp-content/uploads/2018/03/favicon.jpg" width="16" height="16" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" />                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked='checked'/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img src="https://divernet.com/wp-content/uploads/2018/03/favicon.jpg" width="16" height="16" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" />                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked='checked'/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    		</div>
				</div>
				<div class="elementor-element elementor-element-9a0b980 elementor-widget elementor-widget-text-editor" data-id="9a0b980" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.7 - 03-07-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				<p style="text-align: center;">Related Divernet Posts</p>						</div>
				</div>
				<div class="elementor-element elementor-element-a8082be elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="a8082be" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://divernet.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css">		<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-30901 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-scuba-diving tag-diver tag-magazine tag-steve-weinman">
				<a class="elementor-post__thumbnail__link" href="https://divernet.com/features/diver-magazine-needs-you/" >
			<div class="elementor-post__thumbnail"><img width="300" height="251" src="https://divernet.com/wp-content/uploads/2022/04/DIVERNET-695-×-460px-300x251.png" class="attachment-medium size-medium lazyload" alt="Diver Magazine Relaunch" data-orig-src="https://divernet.com/wp-content/uploads/2022/04/DIVERNET-695-×-460px-300x251.png" data-srcset="https://divernet.com/wp-content/uploads/2022/04/DIVERNET-695-×-460px-300x251.png 300w, https://divernet.com/wp-content/uploads/2022/04/DIVERNET-695-×-460px-768x644.png 768w, https://divernet.com/wp-content/uploads/2022/04/DIVERNET-695-×-460px.png 940w" data-sizes="auto" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://divernet.com/features/diver-magazine-needs-you/" >
				Diver magazine needs YOU!			</a>
		</p>
				<div class="elementor-post__excerpt">
			<p>Are you still lamenting the demise of Diver magazine? Well now you can help resurrect an icon as we seek to bring back the magazine</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-29731 post type-post status-publish format-standard has-post-thumbnail hentry category-scuba-diving category-features tag-diving-instructor tag-nigel-craig tag-safety-stop tag-stoney-cove">
				<a class="elementor-post__thumbnail__link" href="https://divernet.com/scuba-diving/diving-instructor-cleared-in-safety-stop-death-case/" >
			<div class="elementor-post__thumbnail"><img width="300" height="220" src="https://divernet.com/wp-content/uploads/2022/04/Stoney-Mat-Fascione-300x220.jpg" class="attachment-medium size-medium lazyload" alt="Instructor" data-orig-src="https://divernet.com/wp-content/uploads/2022/04/Stoney-Mat-Fascione-300x220.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/04/Stoney-Mat-Fascione-300x220.jpg 300w, https://divernet.com/wp-content/uploads/2022/04/Stoney-Mat-Fascione.jpg 640w" data-sizes="auto" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://divernet.com/scuba-diving/diving-instructor-cleared-in-safety-stop-death-case/" >
				Diving instructor cleared in ‘safety-stop’ death case 			</a>
		</p>
				<div class="elementor-post__excerpt">
			<p>Prosecution case was misleading, says defence – and experts believe internal drowning could explain the hypertensive student’s death PADI Master Instructor Nigel Craig has been</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-12257 post type-post status-publish format-standard has-post-thumbnail hentry category-scuba-gear category-features">
				<a class="elementor-post__thumbnail__link" href="https://divernet.com/scuba-gear/mares-xr-2/" >
			<div class="elementor-post__thumbnail"><img width="212" height="300" src="https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-212x300.jpg" class="attachment-medium size-medium lazyload" alt="DRYSUIT – SCUBAPRO EXODRY 4.0 COMPRESSED NEOPRENE" data-orig-src="https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-212x300.jpg" data-srcset="https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-200x282.jpg 200w, https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-212x300.jpg 212w, https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-400x565.jpg 400w, https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-500x706.jpg 500w, https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-600x847.jpg 600w, https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-700x988.jpg 700w, https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-725x1024.jpg 725w, https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-768x1084.jpg 768w, https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body-800x1130.jpg 800w, https://divernet.com/wp-content/uploads/2018/12/1218-Exo-full-body.jpg 1000w" data-sizes="auto" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://divernet.com/scuba-gear/mares-xr-2/" >
				Drysuit &#8211; Scubapro Exodry 4.0 Compressed Neoprene Review			</a>
		</p>
				<div class="elementor-post__excerpt">
			<p>Steve warren finds out how much in the way of insulation a compressed-membrane drysuit will afford him in 14°C waters.</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-33388 post type-post status-publish format-standard has-post-thumbnail hentry category-photography category-features tag-jeff-goodman tag-raid tag-underwater-videography-course">
				<a class="elementor-post__thumbnail__link" href="https://divernet.com/photography/goodman-joins-raid-for-action-cam-course/" >
			<div class="elementor-post__thumbnail"><img width="300" height="196" src="https://divernet.com/wp-content/uploads/2022/07/Anenome-fish-300x196.jpg" class="attachment-medium size-medium lazyload" alt="Anemonefish by Jeff Goodman" data-orig-src="https://divernet.com/wp-content/uploads/2022/07/Anenome-fish-300x196.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/07/Anenome-fish-300x196.jpg 300w, https://divernet.com/wp-content/uploads/2022/07/Anenome-fish-768x501.jpg 768w, https://divernet.com/wp-content/uploads/2022/07/Anenome-fish-1024x669.jpg 1024w, https://divernet.com/wp-content/uploads/2022/07/Anenome-fish-1320x862.jpg 1320w, https://divernet.com/wp-content/uploads/2022/07/Anenome-fish-1536x1003.jpg 1536w, https://divernet.com/wp-content/uploads/2022/07/Anenome-fish.jpg 1547w" data-sizes="auto" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://divernet.com/photography/goodman-joins-raid-for-action-cam-course/" >
				Goodman joins RAID for action-cam course&nbsp;&nbsp;			</a>
		</p>
				<div class="elementor-post__excerpt">
			<p>UK-based professional videographer Jeff Goodman has devised a new course for Dive RAID International called Action Camera, and says he reckons it will help any</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-33586 post type-post status-publish format-standard has-post-thumbnail hentry category-scuba-diving category-features tag-indonesia tag-meridian-adventure-dive tag-raja-ampat">
				<a class="elementor-post__thumbnail__link" href="https://divernet.com/scuba-diving/how-to-become-an-eco-traveller/" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://divernet.com/wp-content/uploads/2022/07/Eco-Traveller_2-300x169.jpg" class="attachment-medium size-medium lazyload" alt="How to Become an Eco Traveller" data-orig-src="https://divernet.com/wp-content/uploads/2022/07/Eco-Traveller_2-300x169.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/07/Eco-Traveller_2-300x169.jpg 300w, https://divernet.com/wp-content/uploads/2022/07/Eco-Traveller_2-768x432.jpg 768w, https://divernet.com/wp-content/uploads/2022/07/Eco-Traveller_2-1024x576.jpg 1024w, https://divernet.com/wp-content/uploads/2022/07/Eco-Traveller_2-1320x743.jpg 1320w, https://divernet.com/wp-content/uploads/2022/07/Eco-Traveller_2-1536x864.jpg 1536w, https://divernet.com/wp-content/uploads/2022/07/Eco-Traveller_2.jpg 1920w" data-sizes="auto" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://divernet.com/scuba-diving/how-to-become-an-eco-traveller/" >
				How to Become an Eco Traveller			</a>
		</p>
				<div class="elementor-post__excerpt">
			<p>Raja Ampat Eco Traveller Think you do not have a significant role to play with the locals just because you are a visitor to another</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-33455 post type-post status-publish format-standard has-post-thumbnail hentry category-scuba-news tag-jumping-genes tag-octopus tag-seadragon tag-transposons">
				<a class="elementor-post__thumbnail__link" href="https://divernet.com/scuba-news/jumping-genes-solve-octopus-and-seadragon-puzzles/" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="https://divernet.com/wp-content/uploads/2022/07/Octopus-300x199.jpg" class="attachment-medium size-medium lazyload" alt="Jumping genes can explain octopus intelligence" data-orig-src="https://divernet.com/wp-content/uploads/2022/07/Octopus-300x199.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/07/Octopus-300x199.jpg 300w, https://divernet.com/wp-content/uploads/2022/07/Octopus-768x510.jpg 768w, https://divernet.com/wp-content/uploads/2022/07/Octopus-1024x680.jpg 1024w, https://divernet.com/wp-content/uploads/2022/07/Octopus-1320x876.jpg 1320w, https://divernet.com/wp-content/uploads/2022/07/Octopus-1536x1020.jpg 1536w, https://divernet.com/wp-content/uploads/2022/07/Octopus.jpg 1812w" data-sizes="auto" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://divernet.com/scuba-news/jumping-genes-solve-octopus-and-seadragon-puzzles/" >
				Jumping genes solve octopus and seadragon puzzles			</a>
		</p>
				<div class="elementor-post__excerpt">
			<p>Jumping genes, aka transposons, might be unfamiliar to most of us, but they feature in two recent studies relating to marine creatures prized by scuba</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-33570 post type-post status-publish format-standard has-post-thumbnail hentry category-photography category-features tag-david-salvatori tag-italy tag-sicily tag-underwater-photographer">
				<a class="elementor-post__thumbnail__link" href="https://divernet.com/photography/acclaimed-photographer-salvatori-dies-on-dive/" >
			<div class="elementor-post__thumbnail"><img width="300" height="255" src="https://divernet.com/wp-content/uploads/2022/07/David-Salvatori-300x255.jpg" class="attachment-medium size-medium lazyload" alt="Acclaimed - David Salvatori" data-orig-src="https://divernet.com/wp-content/uploads/2022/07/David-Salvatori-300x255.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/07/David-Salvatori-300x255.jpg 300w, https://divernet.com/wp-content/uploads/2022/07/David-Salvatori.jpg 704w" data-sizes="auto" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://divernet.com/photography/acclaimed-photographer-salvatori-dies-on-dive/" >
				Acclaimed photographer Salvatori dies on dive			</a>
		</p>
				<div class="elementor-post__excerpt">
			<p>Italian underwater photographer David Salvatori, 52, has died in a diving incident off western Sicily. According to reports from Trapani Port Authority, Salvatori had been</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-33097 post type-post status-publish format-standard has-post-thumbnail hentry category-world-dives tag-wreck-tours">
				<a class="elementor-post__thumbnail__link" href="https://divernet.com/world-dives/wreck-tour-70-hms-empress-of-india/" >
			<div class="elementor-post__thumbnail"><img width="300" height="161" src="https://divernet.com/wp-content/uploads/2022/07/HMS-Empress-Of-India-Wreck-Tour-300x161.jpg" class="attachment-medium size-medium lazyload" alt="HMS Empress Of India Wreck Tour" data-orig-src="https://divernet.com/wp-content/uploads/2022/07/HMS-Empress-Of-India-Wreck-Tour-300x161.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/07/HMS-Empress-Of-India-Wreck-Tour-300x161.jpg 300w, https://divernet.com/wp-content/uploads/2022/07/HMS-Empress-Of-India-Wreck-Tour-768x413.jpg 768w, https://divernet.com/wp-content/uploads/2022/07/HMS-Empress-Of-India-Wreck-Tour-1024x550.jpg 1024w, https://divernet.com/wp-content/uploads/2022/07/HMS-Empress-Of-India-Wreck-Tour-1320x709.jpg 1320w, https://divernet.com/wp-content/uploads/2022/07/HMS-Empress-Of-India-Wreck-Tour-1536x825.jpg 1536w, https://divernet.com/wp-content/uploads/2022/07/HMS-Empress-Of-India-Wreck-Tour.jpg 1675w" data-sizes="auto" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://divernet.com/world-dives/wreck-tour-70-hms-empress-of-india/" >
				Wreck Tour 70: HMS Empress Of India			</a>
		</p>
				<div class="elementor-post__excerpt">
			<p>A real piece of history, this semi-deep wreck was once a landmark in battleship design &#8211; yet she was sunk deliberately just before WW1. JOHN</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-33473 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-world-dives tag-caladan-oceanic tag-eyos-expeditions tag-limiting-factor tag-pressure-drop tag-sammy-b tag-samuel-b-roberts tag-victor-vescovo">
				<a class="elementor-post__thumbnail__link" href="https://divernet.com/features/what-on-earth-is-next-for-vescovo/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://divernet.com/wp-content/uploads/2022/07/Kelvin-and-Victor-2-300x200.jpg" class="attachment-medium size-medium lazyload" alt="Victor Vescovo" data-orig-src="https://divernet.com/wp-content/uploads/2022/07/Kelvin-and-Victor-2-300x200.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/07/Kelvin-and-Victor-2-300x200.jpg 300w, https://divernet.com/wp-content/uploads/2022/07/Kelvin-and-Victor-2-768x512.jpg 768w, https://divernet.com/wp-content/uploads/2022/07/Kelvin-and-Victor-2-1024x682.jpg 1024w, https://divernet.com/wp-content/uploads/2022/07/Kelvin-and-Victor-2-1320x880.jpg 1320w, https://divernet.com/wp-content/uploads/2022/07/Kelvin-and-Victor-2-1536x1024.jpg 1536w" data-sizes="auto" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://divernet.com/features/what-on-earth-is-next-for-vescovo/" >
				What on Earth is next for Vescovo?			</a>
		</p>
				<div class="elementor-post__excerpt">
			<p>VICTOR VESCOVO is the only human to have plumbed the depths of the ocean, conquered the highest peaks and skied at both poles. He even</p>
		</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-25677f3" data-id="25677f3" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-47b047a elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="47b047a" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-79da53f" data-id="79da53f" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c9af5fc elementor-widget elementor-widget-shortcode" data-id="c9af5fc" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.scubadivermag.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc530007 = window.plc530007 || 0;
document.write('<'+'div id="placement_530007_'+plc530007+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172162, 530007, [300,250], 'placement_530007_'+opt.place, opt); }, opt: { place: plc530007++, keywords: abkw, domain: 'ads.scubadivermag.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-0677d1d elementor-widget elementor-widget-shortcode" data-id="0677d1d" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.scubadivermag.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc530007 = window.plc530007 || 0;
document.write('<'+'div id="placement_530007_'+plc530007+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172162, 530007, [300,250], 'placement_530007_'+opt.place, opt); }, opt: { place: plc530007++, keywords: abkw, domain: 'ads.scubadivermag.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e0d0697 elementor-widget elementor-widget-text-editor" data-id="e0d0697" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p style="text-align: center;"><strong>Follow Divernet on Social Media</strong></p>						</div>
				</div>
				<div class="elementor-element elementor-element-218aed9 elementor-shape-square elementor-grid-4 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="218aed9" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-a4ea3fd" href="https://www.facebook.com/DivernetUK/" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Facebook</span>
						<svg class="e-font-icon-svg e-fab-facebook"><use xlink:href="#fab-facebook" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-39a9017" href="https://twitter.com/DIVERMAGAZINE" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Twitter</span>
						<svg class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-88480dc" href="https://www.instagram.com/diver_magazine/" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Instagram</span>
						<svg class="e-font-icon-svg e-fab-instagram"><use xlink:href="#fab-instagram" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-16622b1" href="https://www.youtube.com/scubadivermagazine" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Youtube</span>
						<svg class="e-font-icon-svg e-fab-youtube"><use xlink:href="#fab-youtube" /></svg>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
						</div>
		
<script nitro-exclude>
    var heartbeatData = new FormData(); heartbeatData.append('nitroHeartbeat', '1');
    fetch(location.href, {method: 'POST', body: heartbeatData, credentials: 'omit'});
</script>
<script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script>
<script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly9kaXZlcm5ldC5jb20vc2N1YmEtZ2Vhci9yZXRyby1mbGFzay1mb3ItYWZ0ZXItZGl2ZS13YXJtZXJzLw=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '49066858eaeb30abb0e4c6bd8e08d4cfe2dd70022de1cbc3d2761a48f6a94c0d5c79680a2a2f940408fe9075dcc9868bcd8dc149fcff4c1023334293c108d037'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly9kaXZlcm5ldC5jb20vc2N1YmEtZ2Vhci9yZXRyby1mbGFzay1mb3ItYWZ0ZXItZGl2ZS13YXJtZXJzLw==&nitroBeaconCookies=W10=&nitroBeaconHash=49066858eaeb30abb0e4c6bd8e08d4cfe2dd70022de1cbc3d2761a48f6a94c0d5c79680a2a2f940408fe9075dcc9868bcd8dc149fcff4c1023334293c108d037&proxyPurgeOnly=&layout=post');
        }
    }
</script>		<div data-elementor-type="footer" data-elementor-id="26905" class="elementor elementor-26905 elementor-location-footer">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-4429577 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="4429577" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-865b186" data-id="865b186" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ea8f2c5 elementor-widget elementor-widget-image" data-id="ea8f2c5" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://divernet.com/">
							<img width="220" height="41" src="https://divernet.com/wp-content/uploads/2021/12/divernet-footer-logo.png" class="attachment-large size-large lazyload" alt="divernet footer logo" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27220%27%20height%3D%2741%27%20viewBox%3D%270%200%20220%2041%27%3E%3Crect%20width%3D%27220%27%20height%3D%2741%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://divernet.com/wp-content/uploads/2021/12/divernet-footer-logo.png" data-srcset="https://divernet.com/wp-content/uploads/2021/12/divernet-footer-logo-200x37.png 200w, https://divernet.com/wp-content/uploads/2021/12/divernet-footer-logo.png 220w" data-sizes="auto" />								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-8219094 elementor-widget elementor-widget-text-editor" data-id="8219094" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>Unattributed pictures on this site are the copyright of the photographer.<br /><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://divernet.com/contact/">Contact DIVER Magazine</a></span> for details.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
		<div class="elementor-element elementor-element-1971093 e-container--row e-container" data-id="1971093" data-element_type="container" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">		<div class="elementor-element elementor-element-a0239ad e-container--column e-container" data-id="a0239ad" data-element_type="container">				<div class="elementor-element elementor-element-5931c33 elementor-widget elementor-widget-text-editor" data-id="5931c33" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							Copyright 2022 <span style="color: #ffffff;"><a style="color: #ffffff;" title="Rork Media Limited" href="https://www.rorkmedia.com/" target="_blank" rel="noopener">Rork Media Limited</a>. All rights reserved.</span>						</div>
				</div>
		</div><div class="elementor-element elementor-element-5518d5d e-container--column e-container" data-id="5518d5d" data-element_type="container">				<div class="elementor-element elementor-element-b87b75c elementor-widget elementor-widget-text-editor" data-id="b87b75c" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://divernet.com/about-us/">ABOUT</a> &#8211; <a style="color: #ffffff;" href="https://divernet.com/contact/">CONTACT</a></span>						</div>
				</div>
		</div></div>				</div>
		
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3203340059218139"
     crossorigin="anonymous"></script></div>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<!-- Consent Management powered by Complianz | GDPR/CCPA Cookie Consent https://wordpress.org/plugins/complianz-gdpr -->
<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div>
		<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</div>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optin">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behaviour or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-functional-optin"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span>Functional</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optin"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span>Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optin"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span>Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>
				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-marketing-optin"
										   data-category="cmplz_marketing"
										   class="cmplz-consent-checkbox cmplz-marketing"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span>Marketing</span></label>
								</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


<div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div>
		<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</div>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optout">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behaviour or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-functional-optout"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optout"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optout"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>
				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-marketing-optout"
										   data-category="cmplz_marketing"
										   class="cmplz-consent-checkbox cmplz-marketing"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label>
								</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>

<button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>

</div><script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(()=>{e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><svg xmlns="http://www.w3.org/2000/svg" id="e-font-icon-svg-symbols" style="display: none;"><symbol id="eicon-menu-bar" viewBox="0 0 1000 1000"><path d="M104 333H896C929 333 958 304 958 271S929 208 896 208H104C71 208 42 237 42 271S71 333 104 333ZM104 583H896C929 583 958 554 958 521S929 458 896 458H104C71 458 42 487 42 521S71 583 104 583ZM104 833H896C929 833 958 804 958 771S929 708 896 708H104C71 708 42 737 42 771S71 833 104 833Z"></path></symbol><symbol id="eicon-close" viewBox="0 0 1000 1000"><path d="M742 167L500 408 258 167C246 154 233 150 217 150 196 150 179 158 167 167 154 179 150 196 150 212 150 229 154 242 171 254L408 500 167 742C138 771 138 800 167 829 196 858 225 858 254 829L496 587 738 829C750 842 767 846 783 846 800 846 817 842 829 829 842 817 846 804 846 783 846 767 842 750 829 737L588 500 833 258C863 229 863 200 833 171 804 137 775 137 742 167Z"></path></symbol><symbol id="fas-caret-down" viewBox="0 0 320 512"><path d="M31.3 192h257.3c17.8 0 26.7 21.5 14.1 34.1L174.1 354.8c-7.8 7.8-20.5 7.8-28.3 0L17.2 226.1C4.6 213.5 13.5 192 31.3 192z"></path></symbol><symbol id="fas-search" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></symbol><symbol id="fab-facebook" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></symbol><symbol id="fab-twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></symbol><symbol id="fab-instagram" viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></symbol><symbol id="fab-youtube" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></symbol></svg>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><style type="text/css">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</style><link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://divernet.com/wp-content/uploads/fusion-styles/f57768b259a93178672efb365c276892.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_public-css'  href='https://divernet.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.861e3103.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/complianz-gdpr-autocheck-master/autocheck.min.js?ver=1.0.4' id='complianz-gdpr-autocheck-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"74472a80b01de432bf3581b8dfe9fd1d","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"15","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"209715200","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 200MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.19","wc_post_id":"33370","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/divernet.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/divernet.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"fa16bb7d39","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.19' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"0","banner_version":"25","version":"6.2.0","store_consent":"1","do_not_track":"","consenttype":"optin","region":"uk","geoip":"1","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/divernet.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_GB","set_cookies_on_root":"0","cookie_domain":"","current_policy_id":"14","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept the cookies for this service","css_file":"https:\/\/divernet.com\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=25","page_links":{"eu":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"us":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/retro-flask-for-after-dive-warmers\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"uk":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/retro-flask-for-after-dive-warmers\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"ca":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/retro-flask-for-after-dive-warmers\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"au":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/retro-flask-for-after-dive-warmers\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"za":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/retro-flask-for-after-dive-warmers\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"br":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/retro-flask-for-after-dive-warmers\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://divernet.com/wp-content/plugins/complianz-gdpr-premium/cookiebanner/js/complianz.min.js?ver=6.2.0' id='cmplz-cookiebanner-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/mailpoet/assets/dist/js/public.673bd5d2.js?ver=3.91.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://divernet.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/uploads/fusion-scripts/08fce1be185314f4e543494e5db795a6.min.js?ver=3.4.2' id='fusion-scripts-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.7' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.7' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php","nonce":"60dbf91dfd","urls":{"assets":"https:\/\/divernet.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/divernet.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/divernet.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.7","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"e_font_icon_svg":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"container":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/divernet.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"logo","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":33370,"title":"Retro%20flask%20for%20after-dive%20warmers%20-%20Divernet","excerpt":"","featuredImage":"https:\/\/divernet.com\/wp-content\/uploads\/2022\/07\/Revival_Bottle_Family_Shot_Tartan_Picnic_Square-1024x1024.jpg"}};
</script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.7' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.2' id='pro-elements-handlers-js'></script>
<script type='text/javascript' id='ultimate-post-kit-site-js-extra'>
/* <![CDATA[ */
var UltimatePostKitConfig = {"ajaxurl":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php","nonce":"9c4b8f10f4","mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/ultimate-post-kit-pro/assets/js/ultimate-post-kit-site.min.js?ver=2.9.3' id='ultimate-post-kit-site-js'></script>
<script type='text/javascript' src='https://divernet.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.2' id='e-sticky-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://divernet.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
								</script>
				<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
