<!DOCTYPE html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_5570d957a41879d743e401663567c13c.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_a98e5a82301334301b55c6539b5918e6.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_379c56c5b2bacea0a9e5028435d41a7c.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_b674fb4cc7a00da2b872a6bce0c83b9c.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_06e7c42acfb93fb5c5ef36d32da5aba5.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_4a8b85d07ab674167613dd08c8731f81.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_0da2cf642ef9550f75bb1f2f556d4278.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_e8e7f8cfc2c3b25cad9b0d44f06f101a.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_fec81409258fb1dc2c112b750f989c5e.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_b3a2a96665bc37247c06783bc4d77474.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_c8d76cf5777ada07ad8c5e87ef8c72b9.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_941ca1e1b01aa42ba5526d7dabc728e9.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_aa69073b7ceb8a23e08fcd8cb5a72a02.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_fb0558ce5e5e9ec17292eb25ecdf9190.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_6bedc49b1576c54ec411ddaa13dd4e33.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_a3088e25475f18994877dfd5a1c63784.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_1e33de0691ee3edc2f39242397ce03b0.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_c119d928d56ac4b4f9b27496f7b0ada2.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_2cebe4fe23fc062518e14bb1b941fa7b.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_58ba5ae200d488086e9b314c57634696.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_e2f0d3608ea300eafd52b1cc63433bc8.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_90e331992e74bd57bb3e38da3e7afa59.css" rel="stylesheet"><link type="text/css" media="all" href="https://divernet.com/wp-content/cache/breeze-minification/css/breeze_473209501b4ee76da858b5f00acc264f.css" rel="stylesheet"><title>Could it be more accurate? Squale&rsquo;s new 1521 - Divernet</title><meta name="description" content="Swiss timepiece manufacturer Squale, which makes the 1521 diving watch range, says that its latest creation has been officially recognised as the most"><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><link rel="canonical" href="https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/"><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Could it be more accurate? Squale&rsquo;s new 1521 - Divernet"><meta property="og:description" content="Swiss timepiece manufacturer Squale, which makes the 1521 diving watch range, says that its latest creation has been officially recognised as the most"><meta property="og:url" content="https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/"><meta property="og:site_name" content="Divernet"><meta property="article:author" content="https://www.facebook.com/DiverMagazineUK/"><meta property="article:tag" content="1521"><meta property="article:tag" content="Divernet"><meta property="article:tag" content="diving watch"><meta property="article:tag" content="scuba diver"><meta property="article:tag" content="Squale"><meta property="article:section" content="Scuba Gear"><meta property="og:updated_time" content="2022-03-15T10:23:25+00:00"><meta property="og:image" content="https://divernet.com/wp-content/uploads/2022/03/Squale.jpg"><meta property="og:image:secure_url" content="https://divernet.com/wp-content/uploads/2022/03/Squale.jpg"><meta property="og:image:width" content="1665"><meta property="og:image:height" content="1070"><meta property="og:image:alt" content="1521"><meta property="og:image:type" content="image/jpeg"><meta property="article:published_time" content="2022-03-15T10:23:22+00:00"><meta property="article:modified_time" content="2022-03-15T10:23:25+00:00"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Could it be more accurate? Squale&rsquo;s new 1521 - Divernet"><meta name="twitter:description" content="Swiss timepiece manufacturer Squale, which makes the 1521 diving watch range, says that its latest creation has been officially recognised as the most"><meta name="twitter:creator" content="@DIVERMAGAZINE"><meta name="twitter:image" content="https://divernet.com/wp-content/uploads/2022/03/Squale.jpg"> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://divernet.com/#organization","name":"DIVERNET","url":"https://divernet.com","logo":{"@type":"ImageObject","@id":"https://divernet.com/#logo","url":"https://divernet.com/wp-content/uploads/2021/12/divernet-logo.png","caption":"DIVERNET","inLanguage":"en-GB","width":"592","height":"143"}},{"@type":"WebSite","@id":"https://divernet.com/#website","url":"https://divernet.com","name":"DIVERNET","publisher":{"@id":"https://divernet.com/#organization"},"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://divernet.com/wp-content/uploads/2022/03/Squale.jpg","url":"https://divernet.com/wp-content/uploads/2022/03/Squale.jpg","width":"1665","height":"1070","caption":"1521","inLanguage":"en-GB"},{"@type":"BreadcrumbList","@id":"https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://divernet.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://divernet.com/category/scuba-gear/","name":"Scuba Gear"}},{"@type":"ListItem","position":"3","item":{"@id":"https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/","name":"Could it be more accurate? Squale\u2019s new 1521"}}]},{"@type":"Person","@id":"https://divernet.com/author/steve/","name":"Steve Weinman","url":"https://divernet.com/author/steve/","image":{"@type":"ImageObject","@id":"https://divernet.com/wp-content/uploads/2022/01/Steve.jpg","url":"https://divernet.com/wp-content/uploads/2022/01/Steve.jpg","caption":"Steve Weinman","inLanguage":"en-GB"},"sameAs":["https://divernet.com/","https://www.facebook.com/DiverMagazineUK/","https://twitter.com/DIVERMAGAZINE"],"worksFor":{"@id":"https://divernet.com/#organization"}},{"@type":"WebPage","@id":"https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/#webpage","url":"https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/","name":"Could it be more accurate? Squale\u2019s new 1521 - Divernet","datePublished":"2022-03-15T10:23:22+00:00","dateModified":"2022-03-15T10:23:25+00:00","author":{"@id":"https://divernet.com/author/steve/"},"isPartOf":{"@id":"https://divernet.com/#website"},"primaryImageOfPage":{"@id":"https://divernet.com/wp-content/uploads/2022/03/Squale.jpg"},"inLanguage":"en-GB","breadcrumb":{"@id":"https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/#breadcrumb"}},{"@type":"BlogPosting","headline":"Could it be more accurate? Squale\u2019s new 1521 - Divernet","keywords":"1521","datePublished":"2022-03-15T10:23:22+00:00","dateModified":"2022-03-15T10:23:25+00:00","author":{"@id":"https://divernet.com/author/steve/"},"publisher":{"@id":"https://divernet.com/#organization"},"description":"Swiss timepiece manufacturer Squale, which makes the 1521 diving watch range, says that its latest creation has been officially recognised as the most","copyrightYear":"2022","copyrightHolder":{"@id":"https://divernet.com/#organization"},"name":"Could it be more accurate? Squale\u2019s new 1521 - Divernet","@id":"https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/#richSnippet","isPartOf":{"@id":"https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/#webpage"},"image":{"@id":"https://divernet.com/wp-content/uploads/2022/03/Squale.jpg"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/#webpage"}}]}</script> <link rel="alternate" type="application/rss+xml" title="Divernet &raquo; Feed" href="https://divernet.com/feed/"><link rel="alternate" type="application/rss+xml" title="Divernet &raquo; Comments Feed" href="https://divernet.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Divernet &raquo; Could it be more accurate? Squale&rsquo;s new 1521 Comments Feed" href="https://divernet.com/scuba-gear/could-it-be-more-accurate-squales-new-1521/feed/"><style id="global-styles-inline-css" type="text/css">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</style><style id="ez-toc-inline-css" type="text/css">div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}</style><style id="mdp-foller-inline-css" type="text/css">.mdp-foller-item {
            margin: 0 5px 5px 0;
            padding: 10px 20px;
            border-width: 1px;
        }

        
		    
		    .mdp-foller-facebook {
                background: rgba(195, 200, 228, 0.48);
                border-color: rgba(195, 200, 228, 0.48);
		    }
		    		    
		    .mdp-foller-facebook:hover {
		        background: rgba(59, 89, 152, 1) !important;
		        border-color: rgba(59, 89, 152, 1) !important;
		    }
		    
		    .mdp-foller-facebook * {
		        color: rgba(59, 89, 152, 1);
		    }
		    
		    .mdp-foller-facebook:hover * {
		        color: rgba(255, 255, 255, 1);
		    }
		    
		    
		    .mdp-foller-twitter {
                background: rgba(29, 161, 242, 0.12);
                border-color: rgba(29, 161, 242, 0.12);
		    }
		    		    
		    .mdp-foller-twitter:hover {
		        background: rgba(29, 161, 242, 1) !important;
		        border-color: rgba(29, 161, 242, 1) !important;
		    }
		    
		    .mdp-foller-twitter * {
		        color: rgba(29, 161, 242, 1);
		    }
		    
		    .mdp-foller-twitter:hover * {
		        color: rgba(245, 251, 255, 1);
		    }
		    
		    
		    .mdp-foller-instagram {
                background: rgba(64, 93, 230, 0.13);
                border-color: rgba(64, 93, 230, 0.13);
		    }
		    		    
		    .mdp-foller-instagram:hover {
		        background: rgba(64, 93, 230, 1) !important;
		        border-color: rgba(64, 93, 230, 1) !important;
		    }
		    
		    .mdp-foller-instagram * {
		        color: rgba(64, 93, 230, 1);
		    }
		    
		    .mdp-foller-instagram:hover * {
		        color: rgba(255, 255, 255, 1);
		    }
		    
		    
		    .mdp-foller-youtube {
                background: rgba(255, 209, 209, 0.34);
                border-color: rgba(255, 209, 209, 0.34);
		    }
		    		    
		    .mdp-foller-youtube:hover {
		        background: rgba(255, 0, 0, 1) !important;
		        border-color: rgba(255, 0, 0, 1) !important;
		    }
		    
		    .mdp-foller-youtube * {
		        color: rgba(255, 0, 0, 1);
		    }
		    
		    .mdp-foller-youtube:hover * {
		        color: rgba(255, 255, 255, 1);
		    }
		    .mdp-foller-box .mdp-foller-buttons a{ font-size: 18px; }.mdp-foller-box.mdp-layout-row-right>div{display:block;}
.mdp-foller-box.mdp-layout-row-right>div .mdp-foller-buttons{text-align:center;}</style><link rel="stylesheet" id="google-fonts-1-css" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&amp;display=auto&amp;ver=5.9.2" type="text/css" media="all"> <script type="text/javascript" id="breeze-prefetch-js-extra">/*  */
var breeze_prefetch = {"local_url":"https:\/\/divernet.com","ignore_remote_prefetch":"1","ignore_list":["\/wp-admin\/"]};
/*  */</script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/breeze/assets/js/js-front-end/breeze-prefetch-links.min.js?ver=2.0.1" id="breeze-prefetch-js"></script> <script type="text/javascript" src="https://divernet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script> <script type="text/javascript" src="https://divernet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js" id="lity-js-js"></script> <link rel="https://api.w.org/" href="https://divernet.com/wp-json/"><link rel="alternate" type="application/json" href="https://divernet.com/wp-json/wp/v2/posts/28948"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://divernet.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://divernet.com/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.9.2"><link rel="shortlink" href="https://divernet.com/?p=28948"><link rel="alternate" type="application/json+oembed" href="https://divernet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdivernet.com%2Fscuba-gear%2Fcould-it-be-more-accurate-squales-new-1521%2F"><link rel="alternate" type="text/xml+oembed" href="https://divernet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdivernet.com%2Fscuba-gear%2Fcould-it-be-more-accurate-squales-new-1521%2F&amp;format=xml"><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:820px; height:100%; max-height:170px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:256px; height:100%; max-height:205px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:256px; height:100%; max-height:205px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:256px; height:100%; max-height:205px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){.fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){.fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){.fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><style type="text/css">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</style><link rel="icon" href="https://divernet.com/wp-content/uploads/2018/03/favicon.png" sizes="32x32"><link rel="icon" href="https://divernet.com/wp-content/uploads/2018/03/favicon.png" sizes="192x192"><link rel="apple-touch-icon" href="https://divernet.com/wp-content/uploads/2018/03/favicon.png"><meta name="msapplication-TileImage" content="https://divernet.com/wp-content/uploads/2018/03/favicon.png"><style type="text/css" id="wp-custom-css">.feature strong {
    color: #9f1c1d;
    text-transform: uppercase;
}
.featurehead {background-color: #9f1c1d;
    text-transform: uppercase;
    color: #fff !important;
    font-weight: 900;
    font-size: 18px;
    padding: 0px 10px 0px 10px;
    display: inline-block;
}
.has-drop-cap:not(:focus):first-letter{font-size:3.5em}
div#placement_530292_0{width:100%;}
img.avatar.avatar-42wp-user-avatar.wp-user-avatar-42.alignnone.photo.avatar-default{width:40px;}
#archive img {
    max-width: 100% !important;
    margin: 0px;
}
.orangebg{background-color:#ff9800;text-transform:uppercase;font-weight: 900;font-size: 18px;padding:5px 10px;display:inline-block;}
.bluebg{background-color:#00698d;color:white;text-transform:uppercase;font-weight: 900;font-size: 18px;padding:5px 10px;display:inline-block;}
.redbg{background-color:#c00f0c;text-transform:uppercase;font-weight: 900;font-size: 18px;padding:5px 10px;display:inline-block;color:white;}
.purplebg{background-color:#70039f;text-transform:uppercase;font-weight: 900;font-size: 18px;padding:5px 10px;display:inline-block;color:white;}</style><style>.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}</style></head><body data-cmplz="1" class="post-template-default single single-post postid-28948 single-format-standard wp-custom-logo fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left elementor-default elementor-kit-26400 elementor-page-26918"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><div data-elementor-type="header" data-elementor-id="26418" class="elementor elementor-26418 elementor-location-header" data-elementor-settings="[]"><section class="elementor-section elementor-top-section elementor-element elementor-element-900dead elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="900dead" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0b7b564" data-id="0b7b564" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-1f4af50 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="1f4af50" data-element_type="widget" data-widget_type="theme-site-logo.default"><div class="elementor-widget-container"><style>/*! elementor - v3.5.6 - 28-02-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style><a href="https://divernet.com"> <img width="592" height="143" src="https://divernet.com/wp-content/uploads/2021/12/divernet-logo.png" class="attachment-full size-full lazyload" alt="divernet logo" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27592%27%20height%3D%27143%27%20viewBox%3D%270%200%20592%20143%27%3E%3Crect%20width%3D%27592%27%20height%3D%27143%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://divernet.com/wp-content/uploads/2021/12/divernet-logo.png" data-srcset="https://divernet.com/wp-content/uploads/2021/12/divernet-logo-200x48.png 200w, https://divernet.com/wp-content/uploads/2021/12/divernet-logo-300x72.png 300w, https://divernet.com/wp-content/uploads/2021/12/divernet-logo-400x97.png 400w, https://divernet.com/wp-content/uploads/2021/12/divernet-logo-500x121.png 500w, https://divernet.com/wp-content/uploads/2021/12/divernet-logo.png 592w" data-sizes="auto" loading="lazy"> </a></div></div><div class="elementor-element elementor-element-26911 elementor-widget-divider--view-line elementor-widget elementor-widget-global elementor-global-26911 elementor-widget-divider" data-id="26911" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><style>/*! elementor - v3.5.6 - 28-02-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}</style><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-612bebf elementor-widget__width-auto elementor-nav-menu--stretch elementor-widget-mobile__width-auto elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="612bebf" data-element_type="widget" data-settings='{"full_width":"stretch","layout":"horizontal","submenu_icon":{"value":"&lt;i class=\"fas fa-caret-down\"&gt;&lt;\/i&gt;","library":"fa-solid"},"toggle":"burger"}' data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-612bebf" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27245"><a href="https://divernet.com/" class="elementor-item">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a title="Scuba News" href="https://divernet.com/category/scuba-news/" class="elementor-item">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26895"><a title="Scuba Diving" href="https://divernet.com/category/scuba-diving/" class="elementor-item">Diving</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26896"><a title="Scuba Gear" href="https://divernet.com/category/scuba-gear/" class="elementor-item">Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a title="World Dives" href="https://divernet.com/category/world-dives/" class="elementor-item">World Dives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a title="Underwater Photography" href="https://divernet.com/category/photography/" class="elementor-item">Photography</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a title="Medical" href="https://divernet.com/category/medical/" class="elementor-item">Medical</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-612bebf" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27245"><a href="https://divernet.com/" class="elementor-item" tabindex="-1">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a title="Scuba News" href="https://divernet.com/category/scuba-news/" class="elementor-item" tabindex="-1">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26895"><a title="Scuba Diving" href="https://divernet.com/category/scuba-diving/" class="elementor-item" tabindex="-1">Diving</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26896"><a title="Scuba Gear" href="https://divernet.com/category/scuba-gear/" class="elementor-item" tabindex="-1">Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26897"><a title="World Dives" href="https://divernet.com/category/world-dives/" class="elementor-item" tabindex="-1">World Dives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a title="Underwater Photography" href="https://divernet.com/category/photography/" class="elementor-item" tabindex="-1">Photography</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26900"><a title="Medical" href="https://divernet.com/category/medical/" class="elementor-item" tabindex="-1">Medical</a></li></ul></nav></div></div><div class="elementor-element elementor-element-68221fc elementor-search-form--skin-full_screen elementor-widget__width-auto elementor-widget elementor-widget-search-form" data-id="68221fc" data-element_type="widget" data-settings='{"skin":"full_screen"}' data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://divernet.com" method="get"><div class="elementor-search-form__toggle"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container"> <input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value=""><div class="dialog-lightbox-close-button dialog-close-button"> <i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div><div class="elementor-element elementor-element-89dd056 elementor-widget-divider--view-line elementor-widget elementor-widget-global elementor-global-26911 elementor-widget-divider" data-id="89dd056" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div></div></div></div></section></div><div class="code-block code-block-1 ai-viewport-3" style="margin: 8px auto; text-align: center; display: block; clear: both;padding:10px;"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.scubadivermag.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc530003 = window.plc530003 || 0;
document.write('<'+'div id="placement_530003_'+plc530003+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172162, 530003, [728,90], 'placement_530003_'+opt.place, opt); }, opt: { place: plc530003++, keywords: abkw, domain: 'ads.scubadivermag.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><div data-elementor-type="single-post" data-elementor-id="26918" class="elementor elementor-26918 elementor-location-single post-28948 post type-post status-publish format-standard has-post-thumbnail hentry category-scuba-gear category-features tag-520 tag-divernet tag-diving-watch tag-scuba-diver tag-squale" data-elementor-settings="[]"><section class="elementor-section elementor-top-section elementor-element elementor-element-2ae4bd2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2ae4bd2" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-91327df" data-id="91327df" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-20f31b7 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="20f31b7" data-element_type="widget" data-widget_type="theme-post-title.default"><div class="elementor-widget-container"><style>/*! elementor - v3.5.6 - 28-02-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">Could it be more accurate? Squale&rsquo;s new 1521</h1></div></div><div class="elementor-element elementor-element-ef768dc elementor-widget elementor-widget-breadcrumbs" data-id="ef768dc" data-element_type="widget" data-widget_type="breadcrumbs.default"><div class="elementor-widget-container"><nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://divernet.com">Home</a><span class="separator"> - </span><a href="https://divernet.com/category/scuba-gear/">Scuba Gear</a><span class="separator"> - </span><span class="last">Could it be more accurate? Squale&rsquo;s new 1521</span></p></nav></div></div><div class="elementor-element elementor-element-a584f74 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="a584f74" data-element_type="widget" data-widget_type="theme-post-featured-image.default"><div class="elementor-widget-container"><figure class="wp-caption"> <img width="1665" height="1070" src="https://divernet.com/wp-content/uploads/2022/03/Squale.jpg" class="attachment-full size-full lazyload" alt="1521" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%271665%27%20height%3D%271070%27%20viewBox%3D%270%200%201665%201070%27%3E%3Crect%20width%3D%271665%27%20height%3D%271070%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://divernet.com/wp-content/uploads/2022/03/Squale.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/03/Squale-300x193.jpg 300w, https://divernet.com/wp-content/uploads/2022/03/Squale-768x494.jpg 768w, https://divernet.com/wp-content/uploads/2022/03/Squale-1024x658.jpg 1024w, https://divernet.com/wp-content/uploads/2022/03/Squale-1320x848.jpg 1320w, https://divernet.com/wp-content/uploads/2022/03/Squale-1536x987.jpg 1536w, https://divernet.com/wp-content/uploads/2022/03/Squale.jpg 1665w" data-sizes="auto" loading="lazy"><figcaption class="widget-image-caption wp-caption-text"></figcaption></figure></div></div><div class="elementor-element elementor-element-8221824 elementor-widget elementor-widget-theme-post-content" data-id="8221824" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><p>Swiss timepiece manufacturer Squale, which makes the 1521 diving watch range, says that its latest creation has been officially recognised as the most accurate and precise watch it has ever made.</p><p>The 1521 Classic COSC Certified watch is the company&rsquo;s first model to have its chronometer movement accorded the highest accolade possible from the Official Swiss Chronometer Testing Institute.</p><div class="code-block code-block-2 ai-viewport-3" style="margin: 8px 0; clear: both;"><div style="padding: 15px 0px;"><div class="advertisement">Advertisement</div><div class="divad2"><div class="divad3"><div class="divad4"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.scubadivermag.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc530292 = window.plc530292 || 0;
document.write('<'+'div id="placement_530292_'+plc530292+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172162, 530292, [600,480], 'placement_530292_'+opt.place, opt); }, opt: { place: plc530292++, keywords: abkw, domain: 'ads.scubadivermag.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div><div class="advertisement">Advertisement</div></div><style>img {width:100%;}#app img, #news img, #archive img, #bethechamp img, #technique img, #gear img, #photo2 img, #photo img, #feature img, #travel img, #diverred img {max-width: 100% !important;margin-left:0px;margin-top: 0px;}</style></div><p>With watches, &ldquo;accuracy&rdquo; means how close or distant measurements are to their true value, while &ldquo;precision&rdquo; refers to how close or dispersed those measurements are to each other.</p><p>COSC tests mechanical watches over 15 days, in five positions and at three different temperatures, checked against a time base established by two independent atomic clocks synchronised on GPS time.</p><p>Other features of the new model include a redesigned dial, with the indices fully applied rather than printed, and a &ldquo;Chronometer Officially Certified&rdquo; marking. The aluminium bezel now has fully painted SuperLuminova markers to optimise legibility.</p><p>The 500m water-resistant 1521 watch has an automatic Sellita SW 200-1 movement, screw-in crown and caseback, and a sapphire crystal with anti-reflective treatment. The 316L steel case is 42mm in diameter and 12.5mm thick.&nbsp;</p><figure class="wp-block-image size-large is-style-default"><img width="718" height="1024" src="https://divernet.com/wp-content/uploads/2022/03/Squale-2-718x1024.jpg" data-orig-src="https://divernet.com/wp-content/uploads/2022/03/Squale-2-718x1024.jpg" alt="1521" class="lazyload wp-image-28952" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27718%27%20height%3D%271024%27%20viewBox%3D%270%200%20718%201024%27%3E%3Crect%20width%3D%27718%27%20height%3D%271024%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://divernet.com/wp-content/uploads/2022/03/Squale-2-210x300.jpg 210w, https://divernet.com/wp-content/uploads/2022/03/Squale-2-718x1024.jpg 718w, https://divernet.com/wp-content/uploads/2022/03/Squale-2-768x1096.jpg 768w, https://divernet.com/wp-content/uploads/2022/03/Squale-2.jpg 944w" data-sizes="auto" data-orig-sizes="(max-width: 718px) 100vw, 718px" title="Could it be more accurate? Squale&rsquo;s new 1521 1" loading="lazy"><figcaption></figcaption></figure><p>Accessories include a waterproof case; two additional straps, one in Italian leather and the other in NATO fabric; a velvet clutch bag; a Squale certificate of authenticity; and a COSC certificate that includes information about the tests applied.</p><p>The 1521 was designed some 40 years ago by Squale founder Charles von B&uuml;ren, and according to the company is &ldquo;considered a blueprint for the ideal diving watch&rdquo;, combining elegance with functionality and robustness to &ldquo;meet the most demanding needs of professional drivers&rdquo;. More details at <a href="https://www.squale.ch/en/collection_1521_home" data-type="URL" data-id="https://www.squale.ch/en/collection_1521_home" target="_blank" rel="noopener noreferrer noreferrer noopener nofollow">Squale</a>. The 1521 Classic COSC Certified is priced at 1550 euros (around &pound;1,300).</p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27100%27%20height%3D%2763%27%20viewBox%3D%270%200%20100%2063%27%3E%3Crect%20width%3D%27100%27%20height%3D%2763%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://divernet.com/wp-content/uploads/2022/01/Steve-394x248.jpg" width="100" height="63" alt="Steve Weinman" class="lazyload avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" title="Could it be more accurate? Squale&rsquo;s new 1521 2" loading="lazy"></div><div class="saboxplugin-authorname"><a href="https://divernet.com/author/steve/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Steve Weinman</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Steve has been a scuba diver for 30 years and became editor of Diver magazine in 1996, following 10 years with BBC World Service and the 10 before that in motoring journalism.</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_self" href="mailto:steve@divermag.co.uk" aria-label="User email" rel="nofollow noopener" class="saboxplugin-icon-color"><svg class="sab-user_email" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 500 500.7"><rect x="0.2" y="0.3" class="st0" width="500" height="500" fill="#F97E2A"></rect><polygon class="st1" points="500.2 269.8 500.2 500.3 270.3 500.3 115 344.7 220.3 297.9 115 192.2 380.6 150.9 "></polygon><path class="st2" d="M385.1 214.6c2.1-1.7 5.3-0.1 5.3 2.6v112c0 14.5-11.8 26.3-26.3 26.3H136.3c-14.5 0-26.3-11.8-26.3-26.3v-112c0-2.7 3.1-4.3 5.3-2.6 12.3 9.5 28.5 21.6 84.4 62.2 11.6 8.4 31.1 26.2 50.5 26.1 19.6 0.2 39.4-18 50.6-26.1C356.6 236.3 372.9 224.1 385.1 214.6zM250.2 285.4c12.7 0.2 31-16 40.2-22.7 72.7-52.8 78.2-57.4 95-70.5 3.2-2.5 5-6.3 5-10.4v-10.4c0-14.5-11.8-26.3-26.3-26.3H136.3c-14.5 0-26.3 11.8-26.3 26.3v10.4c0 4.1 1.9 7.8 5 10.4 16.8 13.1 22.3 17.7 95 70.5C219.2 269.4 237.5 285.6 250.2 285.4L250.2 285.4z"></path></svg></a></div></div></div></div></div><div class="elementor-element elementor-element-5cf4f88 elementor-widget elementor-widget-post-info" data-id="5cf4f88" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><style>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</style><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-658a53b elementor-inline-item" itemprop="datePublished"> <a href="https://divernet.com/2022/03/15/"> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date"> <span class="elementor-post-info__item-prefix">Published:</span> March 15, 2022 </span> </a></li></ul></div></div><div class="elementor-element elementor-element-76ded07 elementor-widget elementor-widget-shortcode" data-id="76ded07" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div class="
mailpoet_form_popup_overlay
"></div><div id="mailpoet_form_1" class="
mailpoet_form
mailpoet_form_shortcode
mailpoet_form_position_
mailpoet_form_animation_
"><style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 form { margin-bottom: 0; }
#mailpoet_form_1 p.mailpoet_form_paragraph.last { margin-bottom: 0px; }
#mailpoet_form_1 h2.mailpoet-heading { margin: -10px 0 10px 0; }
#mailpoet_form_1 strong { color: white; }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 4px;background: #a41515;color: #ffffff;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 40px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #8ed1fc}
        #mailpoet_form_1 input.parsley-error {color: #8ed1fc}
        #mailpoet_form_1 select.parsley-error {color: #8ed1fc}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #8ed1fc}
        #mailpoet_form_1 .parsley-errors-list {color: #8ed1fc}
        #mailpoet_form_1 .parsley-required {color: #8ed1fc}
        #mailpoet_form_1 .parsley-custom-error-message {color: #8ed1fc}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background: #a41515;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}}</style><form target="_self" method="post" action="https://divernet.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family=""> <input type="hidden" name="data[form_id]" value="1"> <input type="hidden" name="token" value="f1fe96eb02"> <input type="hidden" name="api_version" value="v1"> <input type="hidden" name="endpoint" value="subscribers"> <input type="hidden" name="mailpoet_method" value="subscribe"><label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><h2 class="mailpoet-heading  mailpoet-has-font-size" id="let-s-keep-in-touch" style="text-align: center; color: #ffffff; font-size: 48px; line-height: 1"><strong><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">LET&rsquo;S KEEP IN TOUCH!</span></strong></h2><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #ffffff; font-size: 20px; line-height: 1"><span style="font-family: Concert One" data-font="Concert One" class="mailpoet-has-font">Get a weekly roundup of all Divernet news and articles</span> &#129343;</p><div class="mailpoet_paragraph "><style>input[name="data[form_field_ZTk0ZTFiZjQ3Y2QxX2ZpcnN0X25hbWU=]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><input type="text" class="mailpoet_text" name="data[form_field_ZTk0ZTFiZjQ3Y2QxX2ZpcnN0X25hbWU=]" title="What&rsquo;s your name?" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:'Ubuntu';font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_first_name" placeholder="What&rsquo;s your name?" data-parsley-names='["Please specify a valid name.","Addresses in names are not permitted, please add your name instead."]'></div><div class="mailpoet_paragraph "><style>input[name="data[form_field_ZTg3MTk5NWM2ZDRiX2xhc3RfbmFtZQ==]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><input type="text" class="mailpoet_text" name="data[form_field_ZTg3MTk5NWM2ZDRiX2xhc3RfbmFtZQ==]" title="And your surname?" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:'Ubuntu';font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_last_name" placeholder="And your surname?" data-parsley-names='["Please specify a valid name.","Addresses in names are not permitted, please add your name instead."]'></div><div class="mailpoet_paragraph "><style>input[name="data[form_field_ZWVjNTI4NGI3NzdjX2VtYWls]"]::placeholder{color:#5b8ba7;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_ZWVjNTI4NGI3NzdjX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:4px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:'Ubuntu';font-size:20px;line-height:1.5;height:auto;color:#5b8ba7;" data-automation-id="form_email" placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."></div><div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Keep me posted!" data-automation-id="subscribe-submit-button" data-font-family="Ubuntu" style="width:100%;background-color:#0693e3;border-style:solid;border-radius:4px !important;border-width:0px;padding:12px;margin: 0 auto 0 0;font-family:'Ubuntu';font-size:20px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;font-weight:bold;"><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_paragraph " style='font-size: 20px;line-height: 24px";'><p style="font-size:13px;text-align:center;">We don&rsquo;t spam! Read our <a href="https://divernet.com/privacy-policy/" style="color:white;">privacy policy</a> for more info.</p></div><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">You&rsquo;ve been successfully subscribed to our newsletter!</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div></div></div><div class="elementor-element elementor-element-a79b4e0 elementor-widget elementor-widget-post-comments" data-id="a79b4e0" data-element_type="widget" data-widget_type="post-comments.theme_comments"><div class="elementor-widget-container"><section id="comments" class="comments-area"><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scuba-gear/could-it-be-more-accurate-squales-new-1521/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://divernet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]">&nbsp;Yes, add me to your mailing list. </label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="28948" id="comment_post_ID"> <input type="hidden" name="comment_parent" id="comment_parent" value="0"></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a76d747a76"></p><p style="display: none !important;"><label>&Delta;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="15"><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></section></div></div><div class="elementor-element elementor-element-9a0b980 elementor-widget elementor-widget-text-editor" data-id="9a0b980" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><style>/*! elementor - v3.5.6 - 28-02-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style><p style="text-align: center;">Related Divernet Posts</p></div></div><div class="elementor-element elementor-element-a8082be elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="a8082be" data-element_type="widget" data-settings='{"classic_columns":"3","classic_columns_tablet":"2","classic_columns_mobile":"1","classic_row_gap":{"unit":"px","size":35,"sizes":[]},"classic_row_gap_tablet":{"unit":"px","size":"","sizes":[]},"classic_row_gap_mobile":{"unit":"px","size":"","sizes":[]}}' data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-28841 post type-post status-publish format-standard has-post-thumbnail hentry category-photography category-features tag-divernet tag-marine-conservation-society tag-scuba-diver tag-seasearch tag-underwater-photographers"> <a class="elementor-post__thumbnail__link" href="https://divernet.com/photography/11-great-reasons-to-be-a-uk-diver/"><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://divernet.com/wp-content/uploads/2022/03/Dan-Bolt-2-300x200.jpg" class="attachment-medium size-medium lazyload" alt="11" data-orig-src="https://divernet.com/wp-content/uploads/2022/03/Dan-Bolt-2-300x200.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/03/Dan-Bolt-2-300x200.jpg 300w, https://divernet.com/wp-content/uploads/2022/03/Dan-Bolt-2-768x513.jpg 768w, https://divernet.com/wp-content/uploads/2022/03/Dan-Bolt-2.jpg 800w" data-sizes="auto" loading="lazy"></div> </a><div class="elementor-post__text"><p class="elementor-post__title"> <a href="https://divernet.com/photography/11-great-reasons-to-be-a-uk-diver/"> 11 great reasons to be a UK diver </a></p><div class="elementor-post__excerpt"><p>Looking to enlist more volunteer scuba divers and snorkellers for the long-running Seasearch research project, the Marine Conservation Society has released a selection of 11</p></div></div></article><article class="elementor-post elementor-grid-item post-28798 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-scuba-diving tag-baby tag-divernet tag-ross-mclaren tag-scottish-diver tag-scuba-diver"> <a class="elementor-post__thumbnail__link" href="https://divernet.com/features/diving-with-a-new-baby/"><div class="elementor-post__thumbnail"><img width="300" height="297" src="https://divernet.com/wp-content/uploads/2022/03/Ross-1-300x297.jpg" class="attachment-medium size-medium lazyload" alt="Diving" data-orig-src="https://divernet.com/wp-content/uploads/2022/03/Ross-1-300x297.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/03/Ross-1-300x297.jpg 300w, https://divernet.com/wp-content/uploads/2022/03/Ross-1-768x761.jpg 768w, https://divernet.com/wp-content/uploads/2022/03/Ross-1-1024x1015.jpg 1024w, https://divernet.com/wp-content/uploads/2022/03/Ross-1.jpg 1200w" data-sizes="auto" loading="lazy"></div> </a><div class="elementor-post__text"><p class="elementor-post__title"> <a href="https://divernet.com/features/diving-with-a-new-baby/"> Diving with a new baby </a></p><div class="elementor-post__excerpt"><p>Not literally, of course, but regular Scottish-diving correspondent ROSS MCLAREN knew that a few adjustments would be required to enable him to maintain his scuba</p></div></div></article><article class="elementor-post elementor-grid-item post-28786 post type-post status-publish format-standard has-post-thumbnail hentry category-scuba-gear category-features tag-blancpain tag-divernet tag-padi tag-padi-aware tag-scuba-diver tag-the-kraken-rum"> <a class="elementor-post__thumbnail__link" href="https://divernet.com/scuba-gear/watches-rum-to-help-padi-save-the-ocean/"><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://divernet.com/wp-content/uploads/2022/03/Blancpain-Ocean-Commitment-%C2%A9-Oceana-300x200.jpg" class="attachment-medium size-medium lazyload" alt="PADI" data-orig-src="https://divernet.com/wp-content/uploads/2022/03/Blancpain-Ocean-Commitment-&copy;-Oceana-300x200.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/03/Blancpain-Ocean-Commitment-&copy;-Oceana-300x200.jpg 300w, https://divernet.com/wp-content/uploads/2022/03/Blancpain-Ocean-Commitment-&copy;-Oceana-768x512.jpg 768w, https://divernet.com/wp-content/uploads/2022/03/Blancpain-Ocean-Commitment-&copy;-Oceana-1024x682.jpg 1024w, https://divernet.com/wp-content/uploads/2022/03/Blancpain-Ocean-Commitment-&copy;-Oceana-1320x880.jpg 1320w, https://divernet.com/wp-content/uploads/2022/03/Blancpain-Ocean-Commitment-&copy;-Oceana-1536x1024.jpg 1536w" data-sizes="auto" loading="lazy"></div> </a><div class="elementor-post__text"><p class="elementor-post__title"> <a href="https://divernet.com/scuba-gear/watches-rum-to-help-padi-save-the-ocean/"> Watches &amp; rum to help PADI save the ocean&nbsp; </a></p><div class="elementor-post__excerpt"><p>Boosting the number of marine protected areas (MPAs) around the world is the declared mission of training agency PADI and the oldest of watchmakers Blancpain,</p></div></div></article><article class="elementor-post elementor-grid-item post-28730 post type-post status-publish format-standard has-post-thumbnail hentry category-scuba-gear category-features tag-divernet tag-photo-video-light tag-scuba-diver tag-sea-dragon tag-sealife"> <a class="elementor-post__thumbnail__link" href="https://divernet.com/scuba-gear/bright-addition-to-sea-dragon-range/"><div class="elementor-post__thumbnail"><img width="300" height="227" src="https://divernet.com/wp-content/uploads/2022/03/SL679-Sea-Dragon-Pro-Dual-Beam-Light-Head-10-copy-300x227.jpg" class="attachment-medium size-medium lazyload" alt="Sea Dragon" data-orig-src="https://divernet.com/wp-content/uploads/2022/03/SL679-Sea-Dragon-Pro-Dual-Beam-Light-Head-10-copy-300x227.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/03/SL679-Sea-Dragon-Pro-Dual-Beam-Light-Head-10-copy-300x227.jpg 300w, https://divernet.com/wp-content/uploads/2022/03/SL679-Sea-Dragon-Pro-Dual-Beam-Light-Head-10-copy-768x582.jpg 768w, https://divernet.com/wp-content/uploads/2022/03/SL679-Sea-Dragon-Pro-Dual-Beam-Light-Head-10-copy-1024x777.jpg 1024w, https://divernet.com/wp-content/uploads/2022/03/SL679-Sea-Dragon-Pro-Dual-Beam-Light-Head-10-copy-1320x1001.jpg 1320w, https://divernet.com/wp-content/uploads/2022/03/SL679-Sea-Dragon-Pro-Dual-Beam-Light-Head-10-copy-1536x1165.jpg 1536w" data-sizes="auto" loading="lazy"></div> </a><div class="elementor-post__text"><p class="elementor-post__title"> <a href="https://divernet.com/scuba-gear/bright-addition-to-sea-dragon-range/"> Bright addition to Sea Dragon range </a></p><div class="elementor-post__excerpt"><p>A new compact photo/video light from SeaLife, the Sea Dragon 3000SF Pro Dual Beam, uses a large COB LED to deliver 3000 lumens in an</p></div></div></article><article class="elementor-post elementor-grid-item post-28694 post type-post status-publish format-standard has-post-thumbnail hentry category-photography category-features tag-divernet tag-scuba-diver tag-underwater-photography tag-worldnaturephotographyawards"> <a class="elementor-post__thumbnail__link" href="https://divernet.com/photography/leopard-seal-penguin-encounter-goes-gold/"><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://divernet.com/wp-content/uploads/2022/03/Amos-N-FacingReality_LeopardSeal__Penguin-Facing-Reality-Behaviour-Mammals-300x200.jpg" class="attachment-medium size-medium lazyload" alt="Leopard seal" data-orig-src="https://divernet.com/wp-content/uploads/2022/03/Amos-N-FacingReality_LeopardSeal__Penguin-Facing-Reality-Behaviour-Mammals-300x200.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/03/Amos-N-FacingReality_LeopardSeal__Penguin-Facing-Reality-Behaviour-Mammals-300x200.jpg 300w, https://divernet.com/wp-content/uploads/2022/03/Amos-N-FacingReality_LeopardSeal__Penguin-Facing-Reality-Behaviour-Mammals-768x512.jpg 768w, https://divernet.com/wp-content/uploads/2022/03/Amos-N-FacingReality_LeopardSeal__Penguin-Facing-Reality-Behaviour-Mammals-1024x683.jpg 1024w, https://divernet.com/wp-content/uploads/2022/03/Amos-N-FacingReality_LeopardSeal__Penguin-Facing-Reality-Behaviour-Mammals-1320x880.jpg 1320w, https://divernet.com/wp-content/uploads/2022/03/Amos-N-FacingReality_LeopardSeal__Penguin-Facing-Reality-Behaviour-Mammals-1536x1024.jpg 1536w, https://divernet.com/wp-content/uploads/2022/03/Amos-N-FacingReality_LeopardSeal__Penguin-Facing-Reality-Behaviour-Mammals.jpg 1920w" data-sizes="auto" loading="lazy"></div> </a><div class="elementor-post__text"><p class="elementor-post__title"> <a href="https://divernet.com/photography/leopard-seal-penguin-encounter-goes-gold/"> Leopard seal v penguin encounter wins gold </a></p><div class="elementor-post__excerpt"><p>Capturing this dramatically unequal encounter beneath the surface has won well-known US underwater photographer and expedition-leader Amos Nachoum the title of World Nature Photographer of</p></div></div></article><article class="elementor-post elementor-grid-item post-28574 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-world-dives tag-freediving tag-international-womens-day tag-mermaid tag-scuba-divers"> <a class="elementor-post__thumbnail__link" href="https://divernet.com/features/inspirational-8-womens-day-diver-nominees/"><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://divernet.com/wp-content/uploads/2022/03/Gador-Muntaner-Rafa-Fernandez-300x200.jpg" class="attachment-medium size-medium lazyload" alt="Inspirational" data-orig-src="https://divernet.com/wp-content/uploads/2022/03/Gador-Muntaner-Rafa-Fernandez-300x200.jpg" data-srcset="https://divernet.com/wp-content/uploads/2022/03/Gador-Muntaner-Rafa-Fernandez-300x200.jpg 300w, https://divernet.com/wp-content/uploads/2022/03/Gador-Muntaner-Rafa-Fernandez-768x512.jpg 768w, https://divernet.com/wp-content/uploads/2022/03/Gador-Muntaner-Rafa-Fernandez-1024x683.jpg 1024w, https://divernet.com/wp-content/uploads/2022/03/Gador-Muntaner-Rafa-Fernandez-1320x880.jpg 1320w, https://divernet.com/wp-content/uploads/2022/03/Gador-Muntaner-Rafa-Fernandez-1536x1024.jpg 1536w" data-sizes="auto" loading="lazy"></div> </a><div class="elementor-post__text"><p class="elementor-post__title"> <a href="https://divernet.com/features/inspirational-8-womens-day-diver-nominees/"> Inspirational 8: Women&rsquo;s Day diver nominees </a></p><div class="elementor-post__excerpt"><p>Today (8 March) is International Women&rsquo;s Day, and training agency PADI has chosen to celebrate the occasion by highlighting eight &ldquo;inspirational&rdquo; divers. Some of them</p></div></div></article></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-25677f3 elementor-hidden-mobile" data-id="25677f3" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><section class="elementor-section elementor-inner-section elementor-element elementor-element-47b047a elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="47b047a" data-element_type="section" data-settings='{"sticky":"top","sticky_parent":"yes","sticky_on":["desktop","tablet","mobile"],"sticky_offset":0,"sticky_effects_offset":0}'><div class="elementor-container elementor-column-gap-default"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-79da53f" data-id="79da53f" data-element_type="column" data-settings='{"background_background":"classic"}'><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-c9af5fc elementor-widget elementor-widget-shortcode" data-id="c9af5fc" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.scubadivermag.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc530007 = window.plc530007 || 0;
document.write('<'+'div id="placement_530007_'+plc530007+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172162, 530007, [300,250], 'placement_530007_'+opt.place, opt); }, opt: { place: plc530007++, keywords: abkw, domain: 'ads.scubadivermag.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div></div></div><div class="elementor-element elementor-element-7549ca9 elementor-widget elementor-widget-text-editor" data-id="7549ca9" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><p>Follow Divernet on Social Media</p><p></p><div id="mdp-foller-global" class="mdp-foller-box mdp-position-shortcode mdp-type-counter mdp-style-rectangle-fill mdp-layout-row-right mdp-foller-initial-none mdp-foller-hover-none"><div><div class="mdp-foller-buttons"><p> <a class="mdp-foller-item mdp-foller-facebook mdp-icon-square" href="https://www.facebook.com/DivernetUK/" target="_blank" aria-label="Facebook" rel="noreferrer noopener"> <span class="mdp-foller-button"> <i class="mdp-foller-icon foller-icon-facebook-square"></i> <span class="mdp-foller-counter"></span> </span> </a> <a class="mdp-foller-item mdp-foller-twitter mdp-icon-filled" href="https://twitter.com/DIVERMAGAZINE" target="_blank" aria-label="Twitter" rel="noreferrer noopener"> <span class="mdp-foller-button"> <i class="mdp-foller-icon foller-icon-twitter-filled"></i> <span class="mdp-foller-counter">21.7K</span> </span> </a> <a class="mdp-foller-item mdp-foller-instagram mdp-icon-filled" href="https://www.instagram.com/diver_magazine/" target="_blank" aria-label="Instagram" rel="noreferrer noopener"> <span class="mdp-foller-button"> <i class="mdp-foller-icon foller-icon-instagram-filled"></i> <span class="mdp-foller-counter">1.9K</span> </span> </a> <a class="mdp-foller-item mdp-foller-youtube mdp-icon-filled" href="https://www.youtube.com/scubadivermagazine" target="_blank" aria-label="YouTube" rel="noreferrer noopener"> <span class="mdp-foller-button"> <i class="mdp-foller-icon foller-icon-youtube-filled"></i> <span class="mdp-foller-counter"></span> <span class="mdp-foller-after">10.9K</span> </span> </a></p></div></div></div></div></div><div class="elementor-element elementor-element-942a0ef elementor-widget elementor-widget-shortcode" data-id="942a0ef" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div class="code-block code-block-5" style="margin: 8px auto; text-align: center; display: block; clear: both;"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.scubadivermag.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc530221 = window.plc530221 || 0;
document.write('<'+'div id="placement_530221_'+plc530221+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172162, 530221, [300,600], 'placement_530221_'+opt.place, opt); }, opt: { place: plc530221++, keywords: abkw, domain: 'ads.scubadivermag.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div></div></div></div></div></div></section></div></div></div></section></div><div data-elementor-type="footer" data-elementor-id="26905" class="elementor elementor-26905 elementor-location-footer" data-elementor-settings="[]"><section class="elementor-section elementor-top-section elementor-element elementor-element-b33eced elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="b33eced" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-bb069c6" data-id="bb069c6" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-bc25511 elementor-widget-divider--view-line elementor-widget elementor-widget-global elementor-global-26911 elementor-widget-divider" data-id="bc25511" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-6d6b04c elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="6d6b04c" data-element_type="widget" data-settings='{"layout":"horizontal","submenu_icon":{"value":"&lt;i class=\"fas fa-caret-down\"&gt;&lt;\/i&gt;","library":"fa-solid"},"toggle":"burger"}' data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-6d6b04c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://divernet.com/about-us/" class="elementor-item">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://divernet.com/contact/" class="elementor-item">Contact</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-6d6b04c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://divernet.com/about-us/" class="elementor-item" tabindex="-1">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://divernet.com/contact/" class="elementor-item" tabindex="-1">Contact</a></li></ul></nav></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-4429577 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="4429577" data-element_type="section" data-settings='{"background_background":"classic"}'><div class="elementor-container elementor-column-gap-default"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-865b186" data-id="865b186" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-ea8f2c5 elementor-widget elementor-widget-image" data-id="ea8f2c5" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"> <a href="https://divernet.com/"> <img width="220" height="41" src="https://divernet.com/wp-content/uploads/2021/12/divernet-footer-logo.png" class="attachment-large size-large lazyload" alt="divernet footer logo" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27220%27%20height%3D%2741%27%20viewBox%3D%270%200%20220%2041%27%3E%3Crect%20width%3D%27220%27%20height%3D%2741%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://divernet.com/wp-content/uploads/2021/12/divernet-footer-logo.png" data-srcset="https://divernet.com/wp-content/uploads/2021/12/divernet-footer-logo-200x37.png 200w, https://divernet.com/wp-content/uploads/2021/12/divernet-footer-logo.png 220w" data-sizes="auto" loading="lazy"> </a></div></div><div class="elementor-element elementor-element-8219094 elementor-widget elementor-widget-text-editor" data-id="8219094" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><p>Unattributed pictures on this site are the copyright of the photographer.<br>Contact DIVER Magazine for details.</p></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-aad6c04 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="aad6c04" data-element_type="section" data-settings='{"background_background":"classic"}'><div class="elementor-container elementor-column-gap-default"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3c39208" data-id="3c39208" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-5ac71f6 elementor-widget elementor-widget-text-editor" data-id="5ac71f6" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><p>Copyright 2022 <span style="color: #ffffff;"><a style="color: #ffffff;" title="Rork Media Limited" href="https://www.scubadivermag.com/mediakit/">Rork Media Limited</a></span>. All rights reserved.</p></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2855037" data-id="2855037" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-f31023b elementor-widget elementor-widget-shortcode" data-id="f31023b" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div id="mdp-foller-global" class="mdp-foller-box mdp-position-shortcode mdp-type-counter mdp-style-rectangle-fill mdp-layout-row-right mdp-foller-initial-none mdp-foller-hover-none"><div><div class="mdp-foller-buttons"><p> <a class="mdp-foller-item mdp-foller-facebook mdp-icon-square" href="https://www.facebook.com/DivernetUK/" target="_blank" aria-label="Facebook" rel="noreferrer noopener"> <span class="mdp-foller-button"> <i class="mdp-foller-icon foller-icon-facebook-square"></i> <span class="mdp-foller-counter"></span> </span> </a> <a class="mdp-foller-item mdp-foller-twitter mdp-icon-filled" href="https://twitter.com/DIVERMAGAZINE" target="_blank" aria-label="Twitter" rel="noreferrer noopener"> <span class="mdp-foller-button"> <i class="mdp-foller-icon foller-icon-twitter-filled"></i> <span class="mdp-foller-counter">21.7K</span> </span> </a> <a class="mdp-foller-item mdp-foller-instagram mdp-icon-filled" href="https://www.instagram.com/diver_magazine/" target="_blank" aria-label="Instagram" rel="noreferrer noopener"> <span class="mdp-foller-button"> <i class="mdp-foller-icon foller-icon-instagram-filled"></i> <span class="mdp-foller-counter">1.9K</span> </span> </a> <a class="mdp-foller-item mdp-foller-youtube mdp-icon-filled" href="https://www.youtube.com/scubadivermagazine" target="_blank" aria-label="YouTube" rel="noreferrer noopener"> <span class="mdp-foller-button"> <i class="mdp-foller-icon foller-icon-youtube-filled"></i> <span class="mdp-foller-counter"></span> <span class="mdp-foller-after">10.9K</span> </span> </a></p></div></div></div></div></div></div></div></div></div></section></div> <script type="text/plain" data-service="google-analytics" data-category="statistics" async src="https://www.googletagmanager.com/gtag/js?id=G-W81ZFM88ZC"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-W81ZFM88ZC');</script> <style>.cmplz-hidden{display:none!important;}</style><div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin"><div class="cmplz-header"><div class="cmplz-logo"></div><div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div> <a class="cmplz-close" tabindex="0" role="button"> <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg> </a></div><div class="cmplz-divider cmplz-divider-header"></div><div class="cmplz-body"><div class="cmplz-message" id="cmplz-message-1-optin">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behaviour or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div><div class="cmplz-categories"> <details class="cmplz-category cmplz-functional"> <summary><div class="cmplz-category-header"><div class="cmplz-category-title">Functional</div><div class="cmplz-always-active"><div class="cmplz-banner-checkbox"> <input type="checkbox" aria-checked="true" id="cmplz-functional-optin" data-category="cmplz_functional" class="cmplz-consent-checkbox cmplz-functional" size="40" value="1"> <label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span>Functional</span></label></div> Always active</div><div class="cmplz-icon cmplz-open"></div></div> </summary><div class="cmplz-description"> <span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span></div> </details><details class="cmplz-category cmplz-preferences"> <summary><div class="cmplz-category-header"><div class="cmplz-category-title">Preferences</div><div class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-preferences-optin" data-category="cmplz_preferences" class="cmplz-consent-checkbox cmplz-preferences" size="40" value="1"> <label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span>Preferences</span></label></div><div class="cmplz-icon cmplz-open"></div></div> </summary><div class="cmplz-description"> <span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span></div> </details><details class="cmplz-category cmplz-statistics"> <summary><div class="cmplz-category-header"><div class="cmplz-category-title">Statistics</div><div class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-statistics-optin" data-category="cmplz_statistics" class="cmplz-consent-checkbox cmplz-statistics" size="40" value="1"> <label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span>Statistics</span></label></div><div class="cmplz-icon cmplz-open"></div></div> </summary><div class="cmplz-description"> <span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span> <span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span></div> </details><details class="cmplz-category cmplz-marketing"> <summary><div class="cmplz-category-header"><div class="cmplz-category-title">Marketing</div><div class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-marketing-optin" data-category="cmplz_marketing" class="cmplz-consent-checkbox cmplz-marketing" size="40" value="1"> <label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span>Marketing</span></label></div><div class="cmplz-icon cmplz-open"></div></div> </summary><div class="cmplz-description"> <span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span></div> </details></div></div><div class="cmplz-links cmplz-information"> <a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a> <a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a> <a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a> <a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" href="https://cookiedatabase.org/tcf/purposes/" rel="noopener noreferrer noopener noreferrer nofollow">Read more about these purposes</a></div><div class="cmplz-divider cmplz-footer"></div><div class="cmplz-buttons"> <button class="cmplz-btn cmplz-accept">Accept</button> <button class="cmplz-btn cmplz-deny">Deny</button> <button class="cmplz-btn cmplz-view-preferences">View preferences</button> <button class="cmplz-btn cmplz-save-preferences">Save preferences</button> <a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a></div><div class="cmplz-links cmplz-documents"> <a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a> <a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a> <a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a></div></div><div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout"><div class="cmplz-header"><div class="cmplz-logo"></div><div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div> <a class="cmplz-close" tabindex="0" role="button"> <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg> </a></div><div class="cmplz-divider cmplz-divider-header"></div><div class="cmplz-body"><div class="cmplz-message" id="cmplz-message-1-optout">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behaviour or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div><div class="cmplz-categories"> <details class="cmplz-category cmplz-functional"> <summary><div class="cmplz-category-header"><div class="cmplz-category-title">Functional</div><div class="cmplz-always-active"><div class="cmplz-banner-checkbox"> <input type="checkbox" aria-checked="true" id="cmplz-functional-optout" data-category="cmplz_functional" class="cmplz-consent-checkbox cmplz-functional" size="40" value="1"> <label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional</span></label></div> Always active</div><div class="cmplz-icon cmplz-open"></div></div> </summary><div class="cmplz-description"> <span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span></div> </details><details class="cmplz-category cmplz-preferences"> <summary><div class="cmplz-category-header"><div class="cmplz-category-title">Preferences</div><div class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-preferences-optout" data-category="cmplz_preferences" class="cmplz-consent-checkbox cmplz-preferences" size="40" value="1"> <label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>Preferences</span></label></div><div class="cmplz-icon cmplz-open"></div></div> </summary><div class="cmplz-description"> <span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span></div> </details><details class="cmplz-category cmplz-statistics"> <summary><div class="cmplz-category-header"><div class="cmplz-category-title">Statistics</div><div class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-statistics-optout" data-category="cmplz_statistics" class="cmplz-consent-checkbox cmplz-statistics" size="40" value="1"> <label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label></div><div class="cmplz-icon cmplz-open"></div></div> </summary><div class="cmplz-description"> <span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span> <span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span></div> </details><details class="cmplz-category cmplz-marketing"> <summary><div class="cmplz-category-header"><div class="cmplz-category-title">Marketing</div><div class="cmplz-banner-checkbox"> <input type="checkbox" id="cmplz-marketing-optout" data-category="cmplz_marketing" class="cmplz-consent-checkbox cmplz-marketing" size="40" value="1"> <label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label></div><div class="cmplz-icon cmplz-open"></div></div> </summary><div class="cmplz-description"> <span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span></div> </details></div></div><div class="cmplz-links cmplz-information"> <a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a> <a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a> <a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a> <a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" href="https://cookiedatabase.org/tcf/purposes/" rel="noopener noreferrer noopener noreferrer nofollow">Read more about these purposes</a></div><div class="cmplz-divider cmplz-footer"></div><div class="cmplz-buttons"> <button class="cmplz-btn cmplz-accept">Accept</button> <button class="cmplz-btn cmplz-deny">Deny</button> <button class="cmplz-btn cmplz-view-preferences">View preferences</button> <button class="cmplz-btn cmplz-save-preferences">Save preferences</button> <a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a></div><div class="cmplz-links cmplz-documents"> <a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a> <a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a> <a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a></div></div></div><div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button></div><script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(()=>{e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script> <link rel="stylesheet" id="mailpoet_custom_fonts_0-css" href="https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&amp;ver=5.9.2" type="text/css" media="all"><link rel="stylesheet" id="mailpoet_custom_fonts_1-css" href="https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&amp;ver=5.9.2" type="text/css" media="all"><link rel="stylesheet" id="mailpoet_custom_fonts_2-css" href="https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&amp;ver=5.9.2" type="text/css" media="all"> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/complianz-gdpr-autocheck-master/autocheck.min.js?ver=1.0.4" id="complianz-gdpr-autocheck-js"></script> <script type="text/javascript" id="jshowoff-adrotate-js-extra">/*  */
var impression_object = {"ajax_url":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js" id="jshowoff-adrotate-js"></script> <script type="text/javascript" id="clicktrack-adrotate-js-extra">/*  */
var click_object = {"ajax_url":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js" id="clicktrack-adrotate-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0" id="hello-theme-frontend-js"></script> <script type="text/javascript" id="cmplz-cookiebanner-js-extra">/*  */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"0","banner_version":"18","version":"6.1.0.1","store_consent":"1","do_not_track":"","consenttype":"optin","region":"uk","geoip":"1","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/divernet.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_GB","set_cookies_on_root":"0","cookie_domain":"","current_policy_id":"14","cookie_path":"\/","tcf_active":"","placeholdertext":"Click to accept the cookies for this service","css_file":"https:\/\/divernet.com\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=18","page_links":{"eu":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"us":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/could-it-be-more-accurate-squales-new-1521\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"uk":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/could-it-be-more-accurate-squales-new-1521\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"ca":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/could-it-be-more-accurate-squales-new-1521\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"au":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/could-it-be-more-accurate-squales-new-1521\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"za":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/could-it-be-more-accurate-squales-new-1521\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}},"br":{"cookie-statement":{"title":"Cookie Policy","url":"https:\/\/divernet.com\/cookie-policy\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/divernet.com\/privacy-policy\/"},"privacy-statement-children":{"title":"","url":"https:\/\/divernet.com\/scuba-gear\/could-it-be-more-accurate-squales-new-1521\/"},"impressum":{"title":"Impressum","url":"https:\/\/divernet.com\/imprint\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/divernet.com\/disclaimer\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
/*  */</script> <script defer type="text/javascript" src="https://divernet.com/wp-content/plugins/complianz-gdpr-premium/cookiebanner/js/complianz.min.js?ver=6.1.0.1" id="cmplz-cookiebanner-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1" id="smartmenus-js"></script> <script type="text/javascript" id="mailpoet_public-js-extra">/*  */
var MailPoetForm = {"ajax_url":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/*  */</script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/mailpoet/assets/dist/js/public.fb7cac78.js?ver=3.82.0" id="mailpoet_public-js"></script> <script type="text/javascript" id="mailpoet_public-js-after">function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);</script> <script type="text/javascript" src="https://divernet.com/wp-includes/js/comment-reply.min.js?ver=5.9.2" id="comment-reply-js"></script> <script type="text/javascript" src="https://divernet.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4" id="imagesloaded-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/uploads/fusion-scripts/08fce1be185314f4e543494e5db795a6.min.js?ver=3.4.2" id="fusion-scripts-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.3" id="elementor-pro-webpack-runtime-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.5.6" id="elementor-webpack-runtime-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.5.6" id="elementor-frontend-modules-js"></script> <script type="text/javascript" src="https://divernet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js"></script> <script type="text/javascript" src="https://divernet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script> <script type="text/javascript" src="https://divernet.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c" id="wp-hooks-js"></script> <script type="text/javascript" src="https://divernet.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834" id="wp-i18n-js"></script> <script type="text/javascript" id="wp-i18n-js-after">wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type="text/javascript" id="elementor-pro-frontend-js-translations">( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );</script> <script type="text/javascript" id="elementor-pro-frontend-js-before">var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php","nonce":"cc020e86e9","urls":{"assets":"https:\/\/divernet.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/divernet.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/divernet.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.3" id="elementor-pro-frontend-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2" id="elementor-waypoints-js"></script> <script type="text/javascript" src="https://divernet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1" id="jquery-ui-core-js"></script> <script type="text/javascript" id="elementor-frontend-js-before">var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/divernet.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"logo","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":28948,"title":"Could%20it%20be%20more%20accurate%3F%20Squale%E2%80%99s%20new%201521%20-%20Divernet","excerpt":"","featuredImage":"https:\/\/divernet.com\/wp-content\/uploads\/2022\/03\/Squale-1024x658.jpg"}};</script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.5.6" id="elementor-frontend-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.6.3" id="pro-elements-handlers-js"></script> <script type="text/javascript" id="ultimate-post-kit-site-js-extra">/*  */
var UltimatePostKitConfig = {"ajaxurl":"https:\/\/divernet.com\/wp-admin\/admin-ajax.php","nonce":"e8a1ab09fe","mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
/*  */</script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/ultimate-post-kit-pro/assets/js/ultimate-post-kit-site.min.js?ver=2.5.0" id="ultimate-post-kit-site-js"></script> <script type="text/javascript" src="https://divernet.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.3" id="e-sticky-js"></script> <script type="text/javascript">jQuery( document ).ready( function() {
					var ajaxurl = 'https://divernet.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});</script> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});</script> </body></html>
